New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

iBook - weird problem with new memory and airport card


Post Reply New Thread Subscribe

 
Thread Tools
hintbanana

 
Member Since: Jan 06, 2008
Posts: 7
hintbanana is an unknown at this point

hintbanana is offline
I have an iBook G4 from 2004 with 256 MG of built-in RAM and an airport card. I just got a 512 MG memory card. The problem is, I can't get my computer to work correctly when both the memory card and the airport card are installed. They both work fine individually, separately. For instance, I can install the memory card and my computer will boot up and run fine, recognizing the new memory, but as soon as I pop in the airport card, the screen will either freeze up and turn crazy colors (if already turned on) or show me a black screen with the fan whirring (if installed before turning on).

On the other hand, once I uninstall the RAM and install the airport card, the computer is fine again, working perfectly. I just can't get the two to work harmoniously.

Has anyone had this problem before? I'm not sure what to do about it, besides taking it in, I guess. Thanks for any help.
QUOTE Thanks
Joe52684

 
Joe52684's Avatar
 
Member Since: Oct 20, 2007
Posts: 32
Joe52684 is on a distinguished road

Joe52684 is offline
Try installing both RAM and airport card and running the Apple Hardware test from the CD.

That's weird that that happened. Did you install the airport card software before installing the card? I think you have have to do that first.
QUOTE Thanks
hintbanana

 
Member Since: Jan 06, 2008
Posts: 7
hintbanana is an unknown at this point

hintbanana is offline
I've had the airport card in and working for years -- it's just now that i've added RAM, and then screw the RAM shield back on, and pop in the airport card, the screen goes wonky and won't boot up right. The computer recognizes the RAM without the airport card in, and the entire system works again once I remove the RAM... They just won't work together.
QUOTE Thanks
Joe52684

 
Joe52684's Avatar
 
Member Since: Oct 20, 2007
Posts: 32
Joe52684 is on a distinguished road

Joe52684 is offline
did you try zapping the PRAM?
QUOTE Thanks

Post Reply New Thread Subscribe


« to powerbook G4 1,5ghz users- is this normal? | Built-in Speakers Vanish! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Getting kernel panics - graphic card? MrMinit Apple Notebooks 0 11-13-2007 11:54 AM
Undocumented mystery blue airport Extm LED ... macpan Internet, Networking, and Wireless 1 08-01-2007 11:39 PM
where is my airport card? corruptedness Apple Notebooks 5 12-13-2005 05:30 AM
ibook Airport slot as memory? drlau9 Apple Notebooks 1 11-06-2005 04:18 PM
Airport extreme card install. on a mac mini dkrdragon Apple Desktops 4 02-05-2005 12:19 AM

All times are GMT -4. The time now is 05:11 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?