Results 1 to 4 of 4
  1. #1

    halo200's Avatar
    Member Since
    Sep 08, 2007
    Location
    Spain
    Posts
    541
    Specs:
    15" Macbook Pro 2.0Ghz i7 8GB AMD 6490M 256OCZ Vertex 4 SSD | iPhone 5S 16GB
    Angry Ethernet Not Working
    I just bought a Macbook, it is not a core 2 duo but the Core Duo, I just bought is 2nd Hand and the ethernet port isn't working, is there a special sort of cable I need to use it or something, I just upgraded from a iBook and am using the same router and ethernet cables as the ibook and both the router and the computer don't recognize that there is anything plugged into the ethernet port and no lights are appearing on the router

  2. #2

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,776
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPhone 3GS Note 8!
    Is the cable from the router to the computer (Cat-5) a Crossover or Straight Through cable?

    If after changing the cable you still get no lights, you might want to check the pins in the RJ-45 Jack on the Macbook to be sure the previous owner did not bend them somehow. Seen that many times now. If it's not that hope the Port is ok and not blown. Try a different cable if you can, Straight Through and not crossover.

  3. #3

    kirby14's Avatar
    Member Since
    Nov 20, 2007
    Posts
    93
    If your current setup worked with the iBook it should work with the Macbook. As stated above, make sure no pins are bent in the jack in the Macbook and make sure the adapter is not disabled somehow.
    Mac Pro | 3GB | 250GB| Dell E207WFP

  4. #4

    halo200's Avatar
    Member Since
    Sep 08, 2007
    Location
    Spain
    Posts
    541
    Specs:
    15" Macbook Pro 2.0Ghz i7 8GB AMD 6490M 256OCZ Vertex 4 SSD | iPhone 5S 16GB
    Straight Though
    Hi

    The Cables are all straight through cables, I don't own any crossover cables, I looked into the macbooks port and it seems that the pins are much lower to the bottom of the port than what they should be, my brothers ethernet port pins are almost halfway up the port, any ideas on how to get them back to what they should be at?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ethernet not working please help
    By Rickyrod89 in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 12-29-2011, 12:22 AM
  2. Ethernet not working
    By kribensis12 in forum Apple Notebooks
    Replies: 13
    Last Post: 09-12-2011, 11:58 AM
  3. Ethernet not working, help!
    By Dro1d in forum Internet, Networking, and Wireless
    Replies: 5
    Last Post: 05-27-2011, 08:32 AM
  4. Ethernet Jack Not Working
    By malibu3467 in forum Apple Notebooks
    Replies: 5
    Last Post: 10-11-2009, 12:34 PM
  5. Built in ethernet not working
    By kram941100 in forum Apple Notebooks
    Replies: 3
    Last Post: 06-14-2006, 08:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •