Results 1 to 7 of 7
  1. #1


    Member Since
    Jun 27, 2007
    Posts
    7
    So frustrating uuuuuuuuh!!! Help PLEASE
    I have Powerbook G4 the first Powerbook G4 and it pretty old but I am having a lot of problems:

    (1st) My Battery shows up only sometimes but sometimes actually most of the time it's always an X. The battery is in right it just doesn't connect all the time. WHAT TO DO?

    (2nd) I have 1GB of ram and it is installed but until a month ago when I turn my computer on it goes to the freakin default settings like MAC OSX 10.4.10 has not been touched. Like ALL my settings are gone the DESKTOP is back to the cruddy default one. Get this my ITUNES is f#*@^!% gone I have to import everything over and when I go to System Profiler it says I have 512MB ram and the other 512 i have installed to make it 1GB keeps popping out HELP.
    WHAT TO DO?

  2. #2


    Member Since
    Oct 27, 2005
    Posts
    4,702
    Firstly, your battery may have died depending of course on its age .... has there been any symptoms leading up to this, or has your PB G4s battery always retained a full charge? Has there been a slow decline in the charge life of the battery or has it just started playing up out of the blue?

    Secondly, if you have your system disc I'd pop them in and run Disc Utility on your HD. You'll need to unmount the HD first and this is done by booting from the install media and make sure you hold the "C" key as soon as you hear the chime.

    Another thing you could try is to run the Hardware test. It's on the system discs but I'm afraid I don't know exactly where or how you go about this ....

  3. #3

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,938
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    You did not manually rename your Home Folder? did you?

  4. #4


    Member Since
    Jun 27, 2007
    Posts
    7
    There is nothing wrong with the Battery It is not new but hey it holds a charge Great and it's jus the computer's battery bay.

    second thanx I'll try

  5. #5


    Member Since
    Jun 27, 2007
    Posts
    7
    yea because more than one user had this computer before me and never deleted the user

  6. #6

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,938
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Read this Carefully.

    http://www.mac-forums.com/forums/sho...me+home+folder

    See if any of it helps.

  7. #7


    Member Since
    Jun 27, 2007
    Posts
    7
    One problem I deleted all the other users but the one I want and are using so what to do now?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. So Frustrating... Why
    By oo7ml in forum iOS and Apps
    Replies: 3
    Last Post: 11-12-2012, 06:02 AM
  2. So Frustrating! G5, 10.4.11
    By kbuicker in forum Apple Desktops
    Replies: 21
    Last Post: 01-19-2012, 05:28 PM
  3. Frustrating!
    By Macnic in forum iOS and Apps
    Replies: 5
    Last Post: 11-17-2011, 03:30 AM
  4. frustrating
    By slippy in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 06-10-2008, 12:10 PM
  5. Frustrating!!!!!
    By ApplejustWorks in forum Switcher Hangout
    Replies: 4
    Last Post: 03-30-2004, 08:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •