New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

Lost modem after upgrade to 10.3


Post Reply New Thread Subscribe

 
Thread Tools
Evil Homer
Guest
 
Posts: n/a

I have an internal modem on my powerbook, and after upgrading from 10.2 to 10.3, I can no longer select the modem. It is not even a choice when attempting to change the connection method. The modem was working fine in 10.2 and this problem happened right after upgrading. I was wondering if there was any way to get the powerbook to detect that the modem is still there, or what I can do to get it back working. Thanks for the help.
QUOTE Thanks
immdb

 
immdb's Avatar
 
Member Since: Nov 04, 2003
Location: Southern Indiana
Posts: 652
immdb will become famous soon enough
Mac Specs: Mac Pro Quad Xeon 2.66GHz 3GB RAM, G4 Quicksilver w/Sonnet 1GHz Encore ST, 1ghz G4 Powerbook

immdb is offline
If you haven't done so, you need to repair permissions. Also, update to 10.3.4.
QUOTE Thanks

Post Reply New Thread Subscribe


« can i get a crack copy of logic for my ibook osx.3 | LCD Screen Dim »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
G5 Won't Connect via Cable Modem dziner Apple Desktops 2 12-04-2003 12:22 PM
modem lost? Radclyffe OS X - Operating System 1 08-06-2003 07:23 PM

All times are GMT -4. The time now is 01:37 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?