Results 1 to 2 of 2
  1. #1
    Evil Homer
    Lost modem after upgrade to 10.3
    I have an internal modem on my powerbook, and after upgrading from 10.2 to 10.3, I can no longer select the modem. It is not even a choice when attempting to change the connection method. The modem was working fine in 10.2 and this problem happened right after upgrading. I was wondering if there was any way to get the powerbook to detect that the modem is still there, or what I can do to get it back working. Thanks for the help.

  2. #2

    immdb's Avatar
    Member Since
    Nov 04, 2003
    Southern Indiana
    Mac Pro Quad Xeon 2.66GHz 3GB RAM, G4 Quicksilver w/Sonnet 1GHz Encore ST, 1ghz G4 Powerbook
    If you haven't done so, you need to repair permissions. Also, update to 10.3.4.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is this wireless modem signal strong or its time to upgrade?
    By Kennard in forum Internet, Networking, and Wireless
    Replies: 13
    Last Post: 07-18-2015, 12:36 AM
  2. A little lost during Lion Upgrade
    By tpgough in forum OS X - Operating System
    Replies: 1
    Last Post: 08-24-2011, 09:40 PM
  3. Lost CD Extensions with Upgrade
    By mdenmark2018 in forum OS X - Operating System
    Replies: 0
    Last Post: 02-27-2011, 12:34 PM
  4. modem upgrade?
    By jerryf in forum Switcher Hangout
    Replies: 5
    Last Post: 09-17-2010, 02:56 PM
  5. modem lost?
    By Radclyffe in forum OS X - Operating System
    Replies: 1
    Last Post: 08-06-2003, 08:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts