New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

MacBook Pro - Firewire Issue Macbook Pro Maybe Someone Can Help Me


Post Reply New Thread Subscribe

 
Thread Tools
LoOpS

 
Member Since: May 25, 2006
Posts: 55
LoOpS can only hope to improve

LoOpS is offline
Ok well, I just had my macbook pro serviced at applecare had a few things fixed, its back to new. Before I sent it in I reinstalled my macbook and noticed when I downloaded Final Cut pro 5.0 , I tried logging some footage and it would say [Missing] Apple Firewire NTSC 720x480 on my video playback. Now I am kind of worried because my last Final Cut pro I had might of been 5.5 or 6.0 worked fine no problems. And this latest Final Cut pro its just not finding any video playback/firewire. I even stated that the firewire could of went but I got my macbook back today and everything was fixed but this problem is still happening. Should I download another Final Cut pro a different version then the one I have now?


Any answers I would appreciate thanx
QUOTE Thanks
LoOpS

 
Member Since: May 25, 2006
Posts: 55
LoOpS can only hope to improve

LoOpS is offline
Quote:
Originally Posted by LoOpS View Post
Ok well, I just had my macbook pro serviced at applecare had a few things fixed, its back to new. Before I sent it in I reinstalled my macbook and noticed when I downloaded Final Cut pro 5.0 , I tried logging some footage and it would say [Missing] Apple Firewire NTSC 720x480 on my video playback. Now I am kind of worried because my last Final Cut pro I had might of been 5.5 or 6.0 worked fine no problems. And this latest Final Cut pro its just not finding any video playback/firewire. I even stated that the firewire could of went but I got my macbook back today and everything was fixed but this problem is still happening. Should I download another Final Cut pro a different version then the one I have now?


Any answers I would appreciate thanx
BUMP nobody knows right
QUOTE Thanks

Post Reply New Thread Subscribe


« Mac book pro "santa rosa" and Leopard | Just a quick question... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
MacBook Pro: Worst laptop, EVER! Ninjab3ar Switcher Hangout 105 04-17-2009 11:34 AM
macbook pro firewire question NewTony Movies and Video 3 08-04-2007 03:09 PM
Macbook or Macbook Pro happydude Apple Notebooks 14 06-07-2007 04:13 AM

All times are GMT -4. The time now is 05:06 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?