New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

PowerBook - Latency issues with M-Audio Mobile Pre


Post Reply New Thread Subscribe

 
Thread Tools
logic_user99

 
Member Since: Nov 30, 2006
Posts: 67
logic_user99 is on a distinguished road
Mac Specs: PowerBook G4, 1.5ghz, 512Mb RAM, 60gig HDD, DVD/CDR, OS 10.4.8

logic_user99 is offline
The title says it all. I've got latency issues with this USB audio interface.

I've turned off the 'direct monitoring' function, but, when played through Logic Pro (as a live input) there's a destinct milisecond delay between playing a note on the guitar & it coming out of the speakers.

Any thoughts?
QUOTE Thanks
cjay

 
cjay's Avatar
 
Member Since: Dec 04, 2005
Location: Australia
Posts: 696
cjay is a jewel in the roughcjay is a jewel in the rough

cjay is offline
Try and play the sound coming out of the Mobile Pre, not the Mac speaker setup.
QUOTE Thanks

Post Reply New Thread Subscribe


« S.M.A.R.T. status failing, but things seem ok... | Trouble with Ethernet »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Sony camcorder to iMovie: sync to audio! Christopher Movies and Video 1 01-18-2007 12:52 AM
iMac audio jack issues VM74 Apple Desktops 2 09-18-2006 04:24 AM
PowerMac G4 Digital Audio - Digital Audio and Video Outputs RChickenMan Apple Desktops 1 07-05-2006 01:35 AM
Garage Band worked fine-now it stinks!(core audio problem) skullion Music, Audio, and Podcasting 0 01-17-2006 08:16 PM
Mail causing latency issues Desolate One OS X - Apps and Games 0 03-10-2005 03:16 PM

All times are GMT -4. The time now is 02:57 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?