New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

MacBook Pro - Any way to disable screen dimming?


Post Reply New Thread Subscribe

 
Thread Tools
nickeleye

 
Member Since: Oct 08, 2006
Posts: 73
nickeleye is on a distinguished road

nickeleye is offline
I've had my MBP for a few weeks now and I've noticed that after leaving the computer idle for just a minute or maybe two the screen dims slightly. This happens whether I have the wall adapter plugged in or just run off the battery. I don't mind this happening when I'm running off the battery, but when the wall adapter is plugged in it kind of bugs. I went into the display settings and chose the "custom" option to specify times for screen savers, shutting of the display, etc., but the screen still dims. Is this something that just can't be changed or am I just not looking in the right spot? I'm still very much a mac newb.
QUOTE Thanks
KoDorSean

 
KoDorSean's Avatar
 
Member Since: Jun 03, 2006
Location: Denver Colorado
Posts: 2,374
KoDorSean has a brilliant futureKoDorSean has a brilliant futureKoDorSean has a brilliant futureKoDorSean has a brilliant futureKoDorSean has a brilliant futureKoDorSean has a brilliant futureKoDorSean has a brilliant futureKoDorSean has a brilliant futureKoDorSean has a brilliant futureKoDorSean has a brilliant futureKoDorSean has a brilliant future
Mac Specs: 2.4 GHz intel core 2 duo MBP, iPhone 5, iPad 3

KoDorSean is offline
try going into your system preferences and going to energy saver.. you should be able to fix that via my suggestion.


I was on the M-F honor roll for month : May 2007
QUOTE Thanks
nickeleye

 
Member Since: Oct 08, 2006
Posts: 73
nickeleye is on a distinguished road

nickeleye is offline
My mistake. That's where I was changing the options... not in display settings. I must be missing some very small detail.
QUOTE Thanks
nickeleye

 
Member Since: Oct 08, 2006
Posts: 73
nickeleye is on a distinguished road

nickeleye is offline
Anybody?
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,043
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Had same issue with mine when I got it, was a real PITB, took me several tries, but think this is the one that took care of it.

System Preferences - Energy Saver

Settings For: Options are Power Adapter and Battery
Choose Power Adapter

For Options: choose Custom -

Below that is a dual button - Sleep and Options - click on Options

Uncheck - Automatically reduce the brightness of the ..........

Back on the first screen - I changed the option for Put the Computer to sleep to 'Never', think this one might have helped also, still goes to sleep when u close the lid. Also, increased the put monitor to sleep up to an hour.

Can do the same for Battery also

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
nickeleye

 
Member Since: Oct 08, 2006
Posts: 73
nickeleye is on a distinguished road

nickeleye is offline
Ok I just put the power adapter settings up to what you said. I had already unchecked the "automatically adjust brightness" option when the power adapter is plugged in so that wasn't it. It seems lame that they wouldn't put in an option to adjust that feature.
QUOTE Thanks

Post Reply New Thread Subscribe


« Apple Remote battery life | Help Help Help Help Help!!!!!!!! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Stop the screen dimming? Justin Switcher Hangout 2 01-20-2007 02:47 AM
Auto dimming screen Thundermoon1994 Switcher Hangout 7 01-12-2007 09:56 AM
Disable Screen Brightness PowerbookG417 OS X - Operating System 3 03-10-2006 01:35 PM
help - problem with screen resolutions & external tv / force disable? anchorboi OS X - Operating System 0 02-04-2006 02:34 AM
dimming screen is driving me CRAZY tomasismyname Apple Notebooks 10 07-14-2005 12:11 PM

All times are GMT -4. The time now is 05:00 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?