New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

PowerBook - What is this all about?


Post Reply New Thread Subscribe

 
Thread Tools
Matthew_love84

 
Member Since: Apr 20, 2006
Location: Los Angeles
Posts: 262
Matthew_love84 will become famous soon enough
Mac Specs: 17" G4 Powerbook, 1.33/1g/80g

Matthew_love84 is offline
Well, I just completely restored my 17" powerbook to give to my brother. Did a full install. Everything was working just fine before the restore.

Well, I'm currently updating some of the software and for some reason I CONNOT get a disc inside the slot. Before the restore it was fine, infact I even ejected the restore disc just fine. But now when trying to install some software, I can't get a disc inside the slot.. it's like it's blocked by something inside (on the right side from what I can tell).

Anyone have any ideas? i tried resetting the PMU already, as well as pulling the battery and putting it back in and restarting.

I dont have time to take this to any sort of apple store, does anyone have any ideas?

it's a 17" 1.33 powerbook.
QUOTE Thanks
Matthew_love84

 
Member Since: Apr 20, 2006
Location: Los Angeles
Posts: 262
Matthew_love84 will become famous soon enough
Mac Specs: 17" G4 Powerbook, 1.33/1g/80g

Matthew_love84 is offline
I also tried restarting it while holding down the trackpad button. Didn't work. I dont see why this would all of a sudden just happen.

It's driving me nuts.
QUOTE Thanks

Post Reply New Thread Subscribe


« iSight is Dead Again | core2duo cpu whine »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 11:11 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?