Results 1 to 9 of 9
  1. #1


    Member Since
    Nov 09, 2006
    Posts
    85
    G3 700 video playback very choppy
    Should all video file playback from the HD be choppy and pause on a g3 700 with 640 ram? DVDs play fine but avi's etc play like crap in every player i tried

  2. #2

    Jeff's Avatar
    Member Since
    Sep 30, 2006
    Location
    Kansas
    Posts
    805
    Specs:
    Black MacBook Black 2GB iPod Nano & Black 80GB iPod Classic B&W G3 G4's - PowerMac & Cube
    If it still has the original hard drive, that might be the problem. I don't know if you are running several other programs while trying to play videos, but if not, it looks like your computer should be capable of playing a movie.
    Black MacBook
    Black 2GB iPod Nano & Black 80GB iPod Classic
    B&W G3
    G4's - PowerMac & Cube

  3. #3


    Member Since
    Nov 09, 2006
    Posts
    85
    Well I google searched and see that ALOT of ibook users have the same problem. I wonder if its an issue with ATI video drivers? I downgraded to 10.3.9 and that seemed to help slightly

  4. #4


    Member Since
    Dec 13, 2006
    Posts
    47
    I think its the proc. I've looked about and all signs point to that sadly. I've seen ppl with 800s having the same problem.

  5. #5


    Member Since
    Nov 09, 2006
    Posts
    85
    well are there any updated drivers for the radeon 7500 mobile 32 meg that I should download for the ibook?

  6. #6


    Member Since
    Dec 13, 2006
    Posts
    47
    I submitted a ticket to ATI in my account; we'll see. I didn't find anything via Google though.

  7. #7

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,764
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPhone 3GS Note 8!
    I think it might be the G3 CPU and Video GPU causing most of it. I know my iMac G3 is very choppy with most videos that are out there now a days.

  8. #8


    Member Since
    Dec 13, 2006
    Posts
    47
    Divx files give me the most grief. I tried re encoding video, but I did it on my win laptop and then the files wouldn't play on the mac. Ugh.

  9. #9


    Member Since
    Nov 30, 2006
    Location
    Camp Douglas WI, for now
    Posts
    250
    Specs:
    MacBook Pro 15, 1Gb RAM, 100GBHD, 2 Perfoma636CD, Apple, Apple IIe, + 2 PC, XP Pro 64bit, & ThinkPad
    in 10.2 i never had any problems on my old Ruby iMac

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Choppy video playback?
    By kennerguy66 in forum Apple Notebooks
    Replies: 4
    Last Post: 05-19-2011, 02:54 AM
  2. Streaming video through local network = choppy playback
    By funkypoodle in forum Internet, Networking, and Wireless
    Replies: 7
    Last Post: 11-07-2008, 09:42 AM
  3. Choppy video playback
    By Derek in forum OS X - Operating System
    Replies: 3
    Last Post: 05-20-2008, 08:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •