New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

Need a little help guys...MBP sound.


Post Reply New Thread Subscribe

 
Thread Tools
jparker0201

 
Member Since: Sep 29, 2006
Posts: 38
jparker0201 is on a distinguished road

jparker0201 is offline
Alright guys...So I just got my MBP C2D a couple of days ago and have noticed something a little odd and that didn't happen on my other MBP. (I bought one a week before the C2D came out and they let me trade.)

But, to the point. Mostly right before the computer makes a sound (Ex: The little ding when you get a message on yahoo, or when clicking on a song to play in iTunes) the left speaker makes a little popping sound and every now and then I have noticed it doing it randomly, and it also does it when I plug in/remove headphones. Its faint but I have noticed it and now that I have it is kind of annoying. I'm hoping this is nothing major because there isn't an Apple store around here anywhere and I really don't want to have to go through the hassle of mailing it in and so forth. Anyone else experiencing this or know what could be going on?

I have also noticed what seems to be longer charge times with this one. Am I imaging things or could I have just gotten a dud?

Thanks guys.

MBP 15"
2.16GHz Intel Core 2 Duo
2GB 667 DDR2 SDRAM
120GB Serial ATA Drive
QUOTE Thanks
Quruli
Guest
 
Posts: n/a

The speaker sounds like a lose connection, I had something similar. I would get it repaired as you are better safe than sorry.
QUOTE Thanks
LastZion

 
Member Since: Oct 11, 2004
Posts: 132
LastZion is on a distinguished road
Mac Specs: Unibody MBP 2.53, 4Gigs Ram, 320 HD, Snow Leopard, 500 Gig Time Capsule, 32 Gig White 3GS

LastZion is offline
I have always noticed the pop when I plug in something to the headphone jack (my powerbook, mbp cd and my new mbp c2d). But never during normal sounds without anything plugged into the jack. Yeah I would get it check out.

I have also noticed the whining noise when I have my computer plugged into a stereo, only faint and when there is no other sound. I am using nice gold cables... does anyone else notice that? THe comp is dead silent all other times...
QUOTE Thanks
jparker0201

 
Member Since: Sep 29, 2006
Posts: 38
jparker0201 is on a distinguished road

jparker0201 is offline
Eh, well the story got even better tonight guys. Tonight right as I'm getting ready to leave my house I notice that my power adapter was not lit up nor was the computer recognizing the charger even being plugged in. I'm thinking, JUST GREAT. I tried the other end of the adapter and multiple power outlets. It was dead. So I call Apple and they are going to try to have me another one here by Monday or Tuesday. Hopefully I can use the 92% the battery is at sparingly until then. I also mentioned the popping noise to them and I am going to call back tomorrow and he is going to walk me through some hardware resets or something to see if that resolves it. I also noticed one other thing tonight while on the phone with them. If the computer is open and you look down at the hinge area (where the vents are) the vent on the left side is bowed and sticking out 4-5 millimeters. Thats the least of my worries but just something I noticed.

Ah, hopefully everything works out right. This is really sickening though as it seems I have the worst luck with things. Nothing ever seems to work correctly for me from the getgo, always seems to be problems with everything. Hopefully they will take care of me though.

MBP 15"
2.16GHz Intel Core 2 Duo
2GB 667 DDR2 SDRAM
120GB Serial ATA Drive
QUOTE Thanks
LastZion

 
Member Since: Oct 11, 2004
Posts: 132
LastZion is on a distinguished road
Mac Specs: Unibody MBP 2.53, 4Gigs Ram, 320 HD, Snow Leopard, 500 Gig Time Capsule, 32 Gig White 3GS

LastZion is offline
Man, that really sucks. Let us know how your issue is resolved. Good luck
QUOTE Thanks
jparker0201

 
Member Since: Sep 29, 2006
Posts: 38
jparker0201 is on a distinguished road

jparker0201 is offline
Well, last night when I got home I had an issue with the webcam light coming on as soon as I booted up and when I opened Photobooth it just showed a green screen and when I opened the cam in Yahoo it would only show a black screen. Talked to another specialist today and they are sending me a replacement.

MBP 15"
2.16GHz Intel Core 2 Duo
2GB 667 DDR2 SDRAM
120GB Serial ATA Drive
QUOTE Thanks

Post Reply New Thread Subscribe


« PB 17 does not start, possible HDD failure | 14" ibook Dual USB no longer running from the battery »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Macbook Sound Driver Question webzila OS X - Operating System 1 10-16-2012 09:11 PM
Month old MBP HDD sound todd51 Apple Notebooks 1 09-05-2006 12:56 AM
Sound coming from the MBP todd51 Apple Notebooks 2 08-26-2006 08:21 PM

All times are GMT -4. The time now is 09:37 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?