Results 1 to 2 of 2
  1. #1
    clamshell startup issue

    Member Since
    Oct 25, 2005
    Posts
    97
    Specs:
    Macbook Pro 2.16, 2gig ram, 120 gig-----Powerbook G3 Pismo 500, 1gig ram, 80 gig HD, DVD/CD-RW
    clamshell startup issue
    ok, heres the deal, i just got my iimac intoday, so i connected it via firewire to my old ibook to retrieve all my data. Worked fine and then when i went to start up the ibook, it gives me the flashing folder and question mark/mac smiley face. I then hooked it up again to the imac to make sure the HD is ok and it seems to be fine. it munts fine. I tured using m tiger disc to start up from there and it wont for some reason. I dont know what is going on here...any help would be great!! i also tried holding down the OPTION key and it shows the osc HD and osx DVD Rom...i can select either one, but it wont go anywhere from there. so i have no clue what to do.

  2. #2
    clamshell startup issue

    Member Since
    Oct 25, 2005
    Posts
    97
    Specs:
    Macbook Pro 2.16, 2gig ram, 120 gig-----Powerbook G3 Pismo 500, 1gig ram, 80 gig HD, DVD/CD-RW
    jeese...i feel like an idiot...i forgot i took out all of the memory haha...i put it back and there is my OSX

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Issue with startup
    By stevefarrell in forum Apple Desktops
    Replies: 2
    Last Post: 07-21-2010, 09:45 AM
  2. G4 - startup issue
    By korazy11 in forum OS X - Operating System
    Replies: 2
    Last Post: 10-16-2008, 05:43 AM
  3. clamshell DC-IN Issue
    By sunflowernbklyn in forum Apple Notebooks
    Replies: 1
    Last Post: 07-06-2008, 01:12 PM
  4. Monitor Sleep Issue (not another clamshell mode question)
    By powergen05 in forum Apple Notebooks
    Replies: 1
    Last Post: 01-23-2008, 05:41 PM
  5. Replies: 2
    Last Post: 01-22-2008, 06:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •