New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

iBook - Please help ...


Post Reply New Thread Subscribe

 
Thread Tools
ahleeseeah

 
ahleeseeah's Avatar
 
Member Since: Sep 24, 2006
Location: Canada
Posts: 4
ahleeseeah is on a distinguished road

ahleeseeah is offline
Okay. I own a iBook G4. I am running Mac OSX Tiger. Unless I remember to close the lid, my cat has a weird affliction with sleeping on the keyboard, and today was one of those days that I forgot. Usually he just turns on caps lock and maybe changes the region, but today ... I do not know what he did. The resolution is suddenly MASSIVE, to the point where I can't even see the mouse, let alone the tool bar or the dock. I can, however, see the colours of my background. When I press the Expose keys, I can see the edges dim so I am assuming that he just changed a setting and didn't completely destroy a piece of equipment. It's like he changed the resolution to a size my 12" screen cannot even begin to handle. The computer boots up normally, and it isn't until I have logged in that the resolution changes to this extremely strange setting. How do I change it back? If I can't figure out how to change it back ... what's my next step? I really do not want to format it and start again ... Any help would be SO appreciated.
QUOTE Thanks
ahleeseeah

 
ahleeseeah's Avatar
 
Member Since: Sep 24, 2006
Location: Canada
Posts: 4
ahleeseeah is on a distinguished road

ahleeseeah is offline
I already posted this in the iBook forum, but I guess it's also applicable to this forum as well ... so here goes.

Okay. I own a iBook G4. I am running Mac OSX Tiger. Unless I remember to close the lid, my cat has a weird affliction with sleeping on the keyboard, and today was one of those days that I forgot. Usually he just turns on caps lock and maybe changes the region, but today ... I do not know what he did. The resolution is suddenly MASSIVE, to the point where I can't even see the mouse, let alone the tool bar or the dock. I can, however, see the colours of my background. When I press the Expose keys, I can see the edges dim so I am assuming that he just changed a setting and didn't completely destroy a piece of equipment. It's like he changed the resolution to a size my 12" screen cannot even begin to handle. The computer boots up normally, and it isn't until I have logged in that the resolution changes to this extremely strange setting. How do I change it back? If I can't figure out how to change it back ... what's my next step? I really do not want to format it and start again ... Any help would be SO appreciated.
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
To reset resolution go to System Prefs which is in the blue apple icon.

In the window that opens, select Display and then you'll see a list of resolutions to choose from.

I don't know your default reso I guess it would depend on your screen size, but try a few and you're bound to find the correct one.
QUOTE Thanks
novicew

 
novicew's Avatar
 
Member Since: Jan 04, 2006
Location: Hamburg, Germany
Posts: 1,385
novicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to all
Mac Specs: MacBook Pro | iMac(2.1 G5) | MacBook(2.16 C2D) | MacMini (1.67 CD) | iPhone 4 | iPad (3rd Gen)

novicew is offline
1. Open the System Preferences (either from the Dock or from the Apple menu).
2. Open the Displays Panel and choose the Display tab.
3. On the left of the Displays tab you can select one of the Resolutions from the list. 4. Quit or close the System Preferences when done.
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
Cross-posting is a no-no I'm afraid, it just clutters things up for everyone.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,624
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is online now
Sounds like he hit the key combo that turns on either Zoom or the High Contrast thing. Open system Preferences and look for Universal Access. Go in there and turn off what your cat turned on. Make a note of the Key combo also, as you can turn it off from the keyboard next time!!

Either that or he bumped down the resolution. Did not see the other thread till I posted this.


I have cats and understand.

Like Pulse-8 said, only post your question in one area on the Forums. Thanks.
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
Mods note: threads merged - please don't cross post.
QUOTE Thanks
bruvone

 
Member Since: Jan 24, 2005
Location: Canada
Posts: 45
bruvone is on a distinguished road
Mac Specs: ibook 1.33ghz, 60gig hd, 1024ram

bruvone is offline
maybe the screen is zoomed in as stated above. You can try option,control,- to zoom out.

edit: option, command, -

2.0ghz Aluminum Macbook
30gb video ipod
QUOTE Thanks
ByzantineRemnant

 
ByzantineRemnant's Avatar
 
Member Since: Dec 15, 2004
Location: USA
Posts: 614
ByzantineRemnant will become famous soon enough
Mac Specs: MacPro, MBP C2D, iMac G4

ByzantineRemnant is offline
I think maybe his problem is he cant see the screen clearly enough to see menus to change settings. I imagine the last post will help.
QUOTE Thanks
canadian_eh
Guest
 
Posts: n/a

I'm pretty sure the default hot key that zooms out is command alt -
Your cat must have hit command alt =, which zooms in.
QUOTE Thanks
sursuciofla
Guest
 
Posts: n/a

Ha, that's just too funny. I guess he loves Tiger.
QUOTE Thanks

Post Reply New Thread Subscribe


« Using a stylus | financing »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 01:10 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?