Results 1 to 3 of 3
  1. #1
    Weird Address Book
    Whenever i tried to access the "Preferences" for the AddressBook, it juz loads and stop responding and i gotta force quit it. I tried alot of times but the same thing happen. Anyone have any idea wats going on? Im using Tiger with the latest update. Thanks!

  2. #2

    Aptmunich's Avatar
    Member Since
    Mar 09, 2004
    Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2
    Try deleting the address book plist file:

    Spotlight AddressBook.plist and trash that file.

    Then open address book and see if it's still broken.

  3. #3
    Hmm.. ok. Apparently i couldn't find the file "addressbook.plist" However I found "AddressbookMe.plist" and "" so which should i delete?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Conecting to LDAP AD address book from Address Book
    By Wheeljack in forum OS X - Operating System
    Replies: 1
    Last Post: 12-12-2009, 10:29 PM
  2. Address book failure + Printing the address book details
    By ideliver in forum OS X - Operating System
    Replies: 0
    Last Post: 01-09-2009, 03:51 AM
  3. Replies: 0
    Last Post: 01-08-2009, 07:30 AM
  4. Replies: 0
    Last Post: 01-01-2008, 09:06 PM
  5. Urgent help...Synchronizing my phone/PDA address to the macbook address book!!!
    By Digitalsoul in forum Other Hardware and Peripherals
    Replies: 4
    Last Post: 08-14-2007, 11:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts