Results 1 to 6 of 6
  1. #1

    fearlessfreap24's Avatar
    Member Since
    Feb 09, 2005
    Location
    Soon to be DFW
    Posts
    2,339
    Specs:
    MacBook Pro 13" | MacBook Pro 13" | Mac Mini 2GHz C2D
    New HDD not working
    Ok, so i ordered a Samsung 80GB 8MB cache 5400RPM ATA hard drive. i go through the excruciating pain of removing the old hdd and installing the new one. i turn on my iBook and load the Panther install disk. i go through the steps and when it gets to the select destination part, nothing shows up. i have no way to test the the new HDD to see if it works, but when i put the old one back in it works. Does anyone have any suggestions on what it could be the problem?

    Thanks in advance,

    Dylan

  2. #2


    Member Since
    Jul 22, 2003
    Location
    Hamilton College
    Posts
    6,999
    Specs:
    20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano
    you can pick up a cheap USB enclosure for the drive and see if it works by plugging it in
    Don't forget to use the new User Reputation System

  3. #3


    Member Since
    Sep 30, 2004
    Posts
    3,378
    Jumpers?

  4. #4

    fearlessfreap24's Avatar
    Member Since
    Feb 09, 2005
    Location
    Soon to be DFW
    Posts
    2,339
    Specs:
    MacBook Pro 13" | MacBook Pro 13" | Mac Mini 2GHz C2D
    i did not see a place for jumpers. i did see where they were supposed to be, but the mini ide connector covers all of the pins. leaving the jumpers off allows for cable select anyway. i ran the hardware test with the new hard drive in and it passes the hardware test.

  5. #5

    fearlessfreap24's Avatar
    Member Since
    Feb 09, 2005
    Location
    Soon to be DFW
    Posts
    2,339
    Specs:
    MacBook Pro 13" | MacBook Pro 13" | Mac Mini 2GHz C2D
    Thanks to Graphite, i found the problem. I forgot to Erase and Format the new HDD. it works like a charm. Thanks Graphite for the assist.

  6. #6

    fearlessfreap24's Avatar
    Member Since
    Feb 09, 2005
    Location
    Soon to be DFW
    Posts
    2,339
    Specs:
    MacBook Pro 13" | MacBook Pro 13" | Mac Mini 2GHz C2D
    i am still downloading updates, but here it is. i am so happy!!!!!!!!!!
    Attached Files Attached Files

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Don't find HDD anymore after interrupted HDD erase in disk utility
    By Vertigo68 in forum OS X - Operating System
    Replies: 4
    Last Post: 10-27-2013, 07:26 AM
  2. Internal HDD not working
    By larzukmoose in forum Apple Notebooks
    Replies: 2
    Last Post: 10-16-2012, 11:44 AM
  3. MacBook Pro 4,1 OEM HDD swap to Seagate 640GB HDD
    By nvr_home in forum Apple Notebooks
    Replies: 3
    Last Post: 12-09-2011, 03:17 PM
  4. Spotlight not working properly after hdd upgrade.
    By mhmmhello in forum OS X - Apps and Games
    Replies: 2
    Last Post: 08-20-2009, 01:50 AM
  5. Restoring MacBook OS X image of 80GB HDD onto 250GB HDD
    By czhe in forum OS X - Operating System
    Replies: 3
    Last Post: 02-03-2008, 11:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •