New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

My Macbook Pro won't play sound with some applications


Post Reply New Thread Subscribe

 
Thread Tools
EKaru

 
Member Since: Jul 10, 2005
Posts: 41
EKaru is an unknown at this point

EKaru is offline
Today I downloaded some WMP clips (as I've done before) but when I went to play them a message popped up which read, "This file may not play correctly because it was compressed by using a codec that is not supported"....
After clicking okay on the message, the video image displayed normally but there was no sound.... so I thought whatever, there must have been something incompatibility issue with that particular clip, but then I realized that my yahoo messenger was also mute as well as an X-plane application I had opened.. The sound for other applications like I-tunes and I-chat worked normally...
The same problems remained after a shutdown/reboot.. I then went to the powerbook technical page and it had asked me to make a change in the "Audio Output" section of the "Audio MIDI Setup" but when I opened it there's a message in the Audio Output section which read "Output is not Supported"......
Before calling technical support, I thought maybe one of you could provide some insight... I really appreciate it...
Eric....
QUOTE Thanks
EKaru

 
Member Since: Jul 10, 2005
Posts: 41
EKaru is an unknown at this point

EKaru is offline
sorry, can someone move this thread to the macbook pro forum.... Thanks
Eric...
QUOTE Thanks
EKaru

 
Member Since: Jul 10, 2005
Posts: 41
EKaru is an unknown at this point

EKaru is offline
Actually I found the fix via a search on this informative website...
From what I read, the fix is only temporary.. Why is that? Was this due to a glitch in TIGER and is there a permanent fix yet?
Eric...
QUOTE Thanks

Post Reply New Thread Subscribe


« Powerbook Battery issue | 15" or 17" »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
19 Days with a Macbook Pro b.hicks Switcher Hangout 23 03-01-2010 12:49 AM
MacBook impressions - trip to store kaidomac Schweb's Lounge 24 10-14-2007 01:45 PM
Macbook Pro or no Pro? caitie Apple Notebooks 7 02-26-2006 04:08 PM
PowerMac G5 vs. MacBook Pro - performance? kaidomac Apple Desktops 5 02-15-2006 11:38 PM

All times are GMT -4. The time now is 01:55 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?