Results 1 to 10 of 10
  1. #1
    slicpinoy
    Guest
    air port - wep 128 hex
    ok - I have setup my wireless using a linksys wireless router and I set up wireless security 128 hex wep...my mac sees it, and I chose my netowork, it ask me for a password but will not work with the hex code I copied paste but it didnt work, how can I work my wireless with my mac?

  2. #2
    Harryc
    Guest
    Quote Originally Posted by slicpinoy
    ok - I have setup my wireless using a linksys wireless router and I set up wireless security 128 hex wep...my mac sees it, and I chose my netowork, it ask me for a password but will not work with the hex code I copied paste but it didnt work, how can I work my wireless with my mac?
    "2. Hexadecimal password
    If you were given a password that uses only the hexadecimal range of characters (which are: abcdef0123456789), put a dollar sign ($) before the password. These passwords are 10 characters long for 40-bit encrypted networks or 26 characters long for 128-bit encrypted networks. In a hexadecimal password, the dollar sign is called the Hex Escape. It notifies the software that the characters that follow it should be treated as a hexadecimal number. Other possible hex escapes are "0x" and "0X" (zero-x, and the "x" may be upper or lower case)."

    http://docs.info.apple.com/article.html?artnum=106424

  3. #3
    slicpinoy
    Guest
    i still can not get wireless on my mac - I can see my network, also does it matter if I am using

    128 bit encrypt/ 26 hex and the default transmit key is number 2

    I tried to use the dollar signs and ox and nothing, I have also went to the site and tried to read up on it and it gave me no help....I have tried all options that it is providing to me when I chose my network.

    WEP
    128/40 HEX
    128/40 ASCII - did not do anything, since my password was not ascii
    leap - no clue what this is

  4. #4
    Harryc
    Guest
    Quote Originally Posted by slicpinoy
    i still can not get wireless on my mac - I can see my network, also does it matter if I am using

    128 bit encrypt/ 26 hex and the default transmit key is number 2

    I tried to use the dollar signs and ox and nothing, I have also went to the site and tried to read up on it and it gave me no help....I have tried all options that it is providing to me when I chose my network.

    WEP
    128/40 HEX
    128/40 ASCII - did not do anything, since my password was not ascii
    leap - no clue what this is
    It's not ox, it's 0x...number zero, not letter ohhh.

  5. #5
    slicpinoy
    Guest
    ahh ok, I have tried that as well, and I am still unable to connect to my wireless....argh I am using a wireless linksys wireless router....why does it ask for a password and not for the hex code key? I still cant connect to my wireless....

  6. #6
    air port - wep 128 hex
    christm's Avatar
    Member Since
    Dec 18, 2005
    Location
    Devon, England
    Posts
    2,288
    Specs:
    ibook g4, imac 2ghz c2d, mbp 2.4ghz c2d - 10.5.1
    reset router and set it up again

  7. #7
    slicpinoy
    Guest
    I have tried that....I have reset it several times, basic troubleshooting has been done but I cant seem to connect

    this is what I have done:

    used the $ 0x infront of the hex code
    reset the router
    change the transmit key to 1 from 2
    re changed the transmit key to 2
    copied the hex code to yahoo notepad, then directly connected via ethernet wire and then copy paste, no work and also with the $ and 0x

    it is asking for a password...how can I manually enter the hex into the network connections like I did to my windows, and chose the transmit key

  8. #8
    air port - wep 128 hex
    fearlessfreap24's Avatar
    Member Since
    Feb 09, 2005
    Location
    Near San Diego, CA
    Posts
    2,339
    Specs:
    MacBook Pro 13" | MacBook Pro 13" | Mac Mini 2GHz C2D
    did you try typing the phrase that generated the key?

  9. #9
    slicpinoy
    Guest
    I figured it out!!! the first HEX needs to be used...not the second even tho I had it transmit the 2nd key...but now I cant get an IP at all....I am connected as per the network congif but I cant surf the internet or get an IP

    I have restarted the router and then turned on the mac and still nothing....can it maybe because I am transmitting the 2nd key? cause if I use the 2nd hex for my mac it wont work or connect....only the first hex will, but I cant get online

  10. #10
    air port - wep 128 hex
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,481
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    One quick question, are you leaving it at Paraphrase when entering the code or did you click the clicker and change it to 128 Hex?

    First is the Default.

    Second pic with the selection pane open.

    Hope this maybe helps. If it's set wrong it will do exactly what yours is doing.
    Attached Images Attached Images

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How do I see my 128 bit Hex key?
    By Anarex in forum OS X - Operating System
    Replies: 3
    Last Post: 10-29-2009, 01:03 AM
  2. Wireless security: no WEP 40/128-bit hex option. how
    By coco k in forum Internet, Networking, and Wireless
    Replies: 11
    Last Post: 06-13-2009, 09:37 PM
  3. couldn't get the option for wep hex security
    By robpcvc in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 09-17-2007, 09:51 AM
  4. AirPort Extreme WEP 128 Hex 26 digits Key
    By pepurris in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 04-10-2007, 09:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •