New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

Youtube Problems on Macbook


Post Reply New Thread Subscribe

 
Thread Tools
bs818

 
Member Since: Nov 27, 2013
Posts: 1
bs818 is on a distinguished road

bs818 is offline
I'm really frustrated.

I have a Macbook from 2009. I can't get Youtube to work properly. I installed Mavericks the day after it came out, and all was fine. This Youtube issue did not start until about a week ago. I have already been digging around the Internet looking for a solution. I will post a list of the things I've tried. The video is black, and the red loading bar is just stuck. I've tried on Safari, Chrome, and Firefox.

1) Opted out of HTML5

2) Reset Safari MULTIPLE times

3) Cleared cache multiple times (let me watch about one video and then didn't work again)

4) Deleted flash player data in system preferences

5) Disabled Avast for online protection / disabled Avast extension for Safari

6) Tried using https instead of http

7) Updated my flash player

8) Uninstalled and reinstalled the flash player
QUOTE Thanks
leadfoot

 
Member Since: Oct 12, 2013
Posts: 118
leadfoot is on a distinguished road

leadfoot is offline
Quote:
Originally Posted by bs818 View Post
I'm really frustrated.

I have a Macbook from 2009. I can't get Youtube to work properly. I installed Mavericks the day after it came out, and all was fine. This Youtube issue did not start until about a week ago. I have already been digging around the Internet looking for a solution. I will post a list of the things I've tried. The video is black, and the red loading bar is just stuck. I've tried on Safari, Chrome, and Firefox.

1) Opted out of HTML5

2) Reset Safari MULTIPLE times

3) Cleared cache multiple times (let me watch about one video and then didn't work again)

4) Deleted flash player data in system preferences

5) Disabled Avast for online protection / disabled Avast extension for Safari

6) Tried using https instead of http

7) Updated my flash player

8) Uninstalled and reinstalled the flash player
Sounds like buffering. Have a quick peak at your activity monitor while repeating the youtube? check either cpu or memory if overactive. Have look through bing videos to see if the problem arises too. Other than your provider being slow at time or needs resetting.
QUOTE Thanks

Post Reply New Thread Subscribe


« Applications Updates | Macbook Pro running very slow »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
2011 MacBook Pro checkerboard screen-related to YouTube?! bigcitrus Apple Notebooks 5 09-04-2013 03:41 PM
MacBook Battery problems fatbactory Apple Notebooks 0 03-27-2012 02:51 PM
MacBook Mail, Safari and other problems tollshot OS X - Apps and Games 4 02-24-2010 06:16 PM
How many Apple techs does it take to fix a MacBook? dougnewman Apple Notebooks 8 11-09-2008 01:18 PM

All times are GMT -4. The time now is 10:20 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?