Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Apple Notebooks (http://www.mac-forums.com/forums/apple-notebooks/)
-   -   Youtube Problems on Macbook (http://www.mac-forums.com/forums/apple-notebooks/306131-youtube-problems-macbook.html)

bs818 11-27-2013 03:22 PM

Youtube Problems on Macbook
 
I'm really frustrated. :Not-Amused:

I have a Macbook from 2009. I can't get Youtube to work properly. I installed Mavericks the day after it came out, and all was fine. This Youtube issue did not start until about a week ago. I have already been digging around the Internet looking for a solution. I will post a list of the things I've tried. The video is black, and the red loading bar is just stuck. I've tried on Safari, Chrome, and Firefox.

1) Opted out of HTML5

2) Reset Safari MULTIPLE times

3) Cleared cache multiple times (let me watch about one video and then didn't work again)

4) Deleted flash player data in system preferences

5) Disabled Avast for online protection / disabled Avast extension for Safari

6) Tried using https instead of http

7) Updated my flash player

8) Uninstalled and reinstalled the flash player

leadfoot 11-28-2013 07:10 PM

Quote:

Originally Posted by bs818 (Post 1552949)
I'm really frustrated. :Not-Amused:

I have a Macbook from 2009. I can't get Youtube to work properly. I installed Mavericks the day after it came out, and all was fine. This Youtube issue did not start until about a week ago. I have already been digging around the Internet looking for a solution. I will post a list of the things I've tried. The video is black, and the red loading bar is just stuck. I've tried on Safari, Chrome, and Firefox.

1) Opted out of HTML5

2) Reset Safari MULTIPLE times

3) Cleared cache multiple times (let me watch about one video and then didn't work again)

4) Deleted flash player data in system preferences

5) Disabled Avast for online protection / disabled Avast extension for Safari

6) Tried using https instead of http

7) Updated my flash player

8) Uninstalled and reinstalled the flash player

Sounds like buffering. Have a quick peak at your activity monitor while repeating the youtube? check either cpu or memory if overactive. Have look through bing videos to see if the problem arises too. Other than your provider being slow at time or needs resetting.


All times are GMT -4. The time now is 11:37 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.