Results 1 to 8 of 8
  1. #1

    Member Since
    Sep 29, 2013
    MacbookPro won't pass apple logo
    Suggestions to pass apple logo?
    My macbookPro does not boot. It can not pass the apple logo with some some sound (something is alive). Restarting in the safe mode [option+power} gives the option of using recovery disk and an external hard drive but it does not reboot from there. I do have time-machine back up on the external hard drive. But, i am not able to make use of the Disk utility to re-install the operating system. The operating system i am using is likely some short of OS X, whatever came with the computer ( purchased in late 2011). I tried all the easily reachable suggestion including including holding all the keys! and power to reset did not work. A clue is that when the verbose mode restart, it says:{ Error reading file AppleFWAudio.kext...error reading file AppleThunderboltEDMService.kest... Error reading file ATIRadeonX3000.kext...Error reading file ATISupport.kext}.
    Suggestions to pass the apple logo??

  2. #2

    Member Since
    Feb 03, 2013
    It sounds like your hard drive is hosed one way or another. The fact that it's trying to read kext files says that it's making an attempt to boot but it can't find what it needs. Either you've got bad sectors, deleted important files, or the indexing is screwed up and the system has managed to lose some of those files. That's my guess.

    I use a product called Scannerz for drive checking. I don't know that it would be of much use to you at this point because you need to be able to boot a system up to use it. The do however have a lot of free documentation on their web site that may be of use to you. The site's address is:

    Scannerz, FSE, and SpotOff with Spot-O-Meter by SCSC

    In the downloads section they have a several articles on drive problems. They also have some stuff on their how to section.

    I assume you've tried this stunt:

    About NVRAM and PRAM

    If I was in your shoes I think I'd try to get another external HD and try and install the OS on that directly from Apple. One of the bad things about Time Machine is that it apparently doesn't check file integrity when doing backups. If some of your files were corrupt and they got backed up and then you tried to re-install using stuff from a backup it would be using corrupt data.

    Someone feel free to correct me if I'm wrong.

  3. #3

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Texas, where else?
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    It is likely a dead drive.

    Try booting while holding 'command' and 'R'

    choose the Disk Utility option

    Try running the 'Repair Disk'.

    see if that will repair it enough to get back to the Desktop again &/or report back what that says.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  4. #4

    Member Since
    Sep 29, 2013
    Bob: I would love to do try and install the OS on that directly from Apple. Is it actually possible even in the case that I can not reboot from the recovery mode. when i do the option+ startup I get three options the main hard drive, the recovery hard drive and the external hard drive (where my time machine stuff is) in addition to where i want to connect internet to (a list of my wifi). Then, regardless of what i select i get back to the apple logo and wheel then after a while back to apple logo and stuck there.

  5. #5

    Member Since
    Jun 16, 2012
    Not to butt in but I think his point is to get completely off the existing HD. You've already identified failures on it. The loading of the kext files that are failing is done very early in the boot process. If they don't load, the system doesn't boot. The recovery drive is also on the HD. The Time Machine backup is, I assume, unbootable. All the EFI information is on the drive. If the system can't get this stuff it's not booting, period.

    If you know someone else with a Mac and a compatible operating system, see if they will let you put their system into target mode and then boot from it. This would at least tell you that the logic board isn't shot. Then you could proceed down the long and winding road of determining whether some index files got messed up, the HD cable is bad, or the HD itself is bad.

    In any case, good luck.

  6. #6

    Member Since
    Sep 29, 2013
    I was able to go the disc utilities with option+startup. First, tried the disc repair it gave several " invalid node structure" and 1 hour wait did not result in a significant progress. Second, stopped the first and went to the route of re-installing OS. Currently working on this but it is taking over 2 hours...will post the results. If this route can not get through i will likely be able to find a mac user and do the target mode operation..

  7. #7

    Member Since
    Jun 16, 2012
    I think you're drive is bad, as in has bad sectors or is developing them. If a problem like this is growing it can be confusing because it's not static, its in changing all the time (and probably getting worse).

  8. #8

    Member Since
    Jun 16, 2012
    12, what happened????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. grey screen with red apple logo won't boot up
    By tommoe in forum Apple Notebooks
    Replies: 24
    Last Post: 05-31-2015, 10:27 PM
  2. My MBP won't go further than Apple logo
    By ofabricius in forum Apple Notebooks
    Replies: 4
    Last Post: 01-06-2014, 05:17 PM
  3. MacMini won't boot, stuck on the Apple logo
    By thezed in forum Switcher Hangout
    Replies: 9
    Last Post: 09-15-2011, 03:51 PM
  4. Mac Book Pro won't go past Apple logo
    By roflitskyle in forum Apple Notebooks
    Replies: 10
    Last Post: 01-03-2011, 12:04 PM
  5. Replies: 1
    Last Post: 10-15-2008, 12:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts