New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

circle with line through it on start up


Post Reply New Thread Subscribe

 
Thread Tools
jookkk
Guest
 
Posts: n/a

Hello all,

Lombard 333, I do have the 2.2 processor. OS 10.2
Installed 9.1, and updated that to 9.2.1 and then 9.2.2 prior to loading 10.2

So, I finally got OS10.2 to load on my machine after many tries and failures. Now when I start up I get a grey screen, then a quick blink of the big grey apple logo in the middle, then a circle with a diagonal line through it, and then nothing happens. I have tried starting up with 64mb native apple ram, 128mb native apple ram, and 384mb ram, 128 native, plus 256 non native, and I always get the same result.

Can anyone help me with what to do? Why this has happened?

Thanks a bunch for your help!
QUOTE Thanks

Post Reply New Thread Subscribe


« keyboard doesn't work | Cleaning the Keyboard. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
imac won't start up after scheduling it..... bassyb Apple Desktops 0 12-05-2003 03:26 PM
help, lombard will not start up jookkk Apple Notebooks 1 12-02-2003 05:56 PM
USB ports won't let me start up!! stuntman79 Apple Desktops 4 10-23-2003 03:42 AM
Hi I cannot eject my dvd after I unmounted it from the command line shorki OS X - Operating System 4 07-14-2003 09:29 PM
Single User Mode Start Up MacAddikt OS X - Development and Darwin 2 01-09-2003 09:19 AM

All times are GMT -4. The time now is 11:54 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?