New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

Safe Mode works, but Install Discs do not i can listen the chime


Post Reply New Thread Subscribe

 
Thread Tools
rupeshbhujel

 
Member Since: Aug 31, 2013
Posts: 2
rupeshbhujel is on a distinguished road

rupeshbhujel is offline
i have installed fresh snow leopard in my mac book pro of model 2006 in safe mode and now
it only works in safe mode if i press c in start up then nothing happen it stalk in white screen but it runs in safe mode with a horizontal bar around pointer
anybody can help me
QUOTE Thanks
louishen

 
louishen's Avatar
 
Member Since: Oct 22, 2007
Location: London
Posts: 8,935
louishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant future
Mac Specs: Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver

louishen is offline
Was it working ok before the install

Try booting up in verbose mode cmd V on start-up and that should show you where the boot process is stalling

Member of the Month September 2008 & August 2012 | Found advice useful? use the rep system
QUOTE Thanks
rupeshbhujel

 
Member Since: Aug 31, 2013
Posts: 2
rupeshbhujel is on a distinguished road

rupeshbhujel is offline
thank you for your reply sir,

yes it was in safe mode and some times in normal mode i have opened it in safe mode and i have installed the snow lepoard in safe mode and again i press shift to open in safe mode and erase the hd and installed the snow lepoard it sucessfully installed and i opened but it only works in safe mode showing horizontal grey llines around the pointer every things works
QUOTE Thanks

Post Reply New Thread Subscribe


« fan part help | Macbook pro early 2008 won't work on battery »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
OSX freezes - only boots into Safe mode - Wired memory very high after reboot sramsay OS X - Operating System 1 07-02-2012 01:53 PM
safe boot mode and sound issues Dirtybird OS X - Operating System 2 03-27-2012 07:49 PM
Both Windows and OS X only boot in safe mode? jklitten Apple Notebooks 1 01-07-2012 10:05 AM
Corrupt Fonts, can't open applications HELP UMtuim1990 OS X - Operating System 5 04-12-2011 09:59 PM
iMac G5 works in Safe Boot mode, freezes otherwise bytowne Apple Desktops 5 07-28-2010 12:00 AM

All times are GMT -4. The time now is 02:16 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?