Results 1 to 2 of 2
  1. #1

    Member Since
    Oct 24, 2010
    MBP mid 2009 15" Nightmare reinstall from USB
    Hi all

    After spending several days searching the web unsuccessfully, It's time I ask for help on this one.

    Several months ago I purchased a Samsung 830 128GB SSD for my Macbook Pro 15 mid-2009. After a while of running OSX Lion successfully for around 6 months, due to the small capacity of the SSD, and wanting to run games that sadly weren't available for Mac, I made the mistake of installing Windows 7 on it, without boot camp, so there's no recovery mode or Mac OS anywhere on the SSD. Sadly during that time, the original hard drive that I removed was reused in another Windows system, so that is no longer available.

    Now I would like to sell my MB, and I am trying to reload Mountain Lion on it again. After trying many methods, I am unable to get it to work. I have made a bootable USB stick, using various brands and sizes of sticks, Kingston, Duracell and Transcend sticks in sizes of 8GB and 16GB, and also with an external hard drive (Hitachi/160GB in a generic USB caddy). I have tried restoring the InstallESD.dmg to the sticks using Disk Utility, and also with Lion DiskMaker. when trying to boot from these sticks, it tried to load for a couple of minutes then I get the grey "error" symbol on the screen and it will not go any further, no matter how long it is left. All drives that I am trying to boot from are formatted as MacOS Journaled, with GUID partition table.

    I have tried resetting the NVRAM, plugging the sticks in different USB ports, unplugging and replugging, everything I can think of. The only Mac machine that I have got to make these on a VMWare image on a Windows host which I downloaded just for this purpose, I don't have any other Apple machines to clone a drive from/to so I can't do it that way either. The InstallESD.dmg that I am using is from the App Store when I originally purchased it, and I have also tried copies from friends and other sources online, all seem to have the same issue and show the error symbol after a while.

    I have tried swapping the SSD for a normal hard drive (500GB Western Digital), both tested and don't have any issues, I have tried swapping ram (8GB Crucial) and I'm still no where nearer to getting OSX reinstalled.

    The only method I can think of to try is burning it to a dual layer DVD but I don't have any of those at the moment. Can anyone else think of any other ways? Is there a verbose option when booting from a USB install disk to see what it's getting stuck on? I have tried Cmd-v but it doesn't appear to work for USB booting.

    Any help appreciated.

  2. #2

    Member Since
    Oct 24, 2010
    I may have been successful at last, I have used Carbon Copy Cloner to make the USB stick this time and it has booted into the installer and appears to be working fine now. Using the App Store version of InstallESD.dmg on Kingston SE9 16GB USB stick. It is installing as I write this so I can confirm that this stick works fine for USB booting, but in my case I had to use CCC to restore the installer onto it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mid 2009 17" MBP SSD Help
    By Jbob in forum Apple Notebooks
    Replies: 3
    Last Post: 08-04-2012, 10:40 PM
  2. Mid-2009 MBP 13" Battery Life
    By cmathis in forum Apple Notebooks
    Replies: 2
    Last Post: 02-22-2012, 07:32 AM
  3. MacBook Pro (13-inch Mid 2009) USB "loose"
    By QuidHD in forum Apple Notebooks
    Replies: 1
    Last Post: 05-12-2011, 10:04 PM
  4. Strange situation with MBP 13" mid-2009.
    By OLodhi in forum Apple Notebooks
    Replies: 3
    Last Post: 09-05-2010, 08:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts