New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

No sound on Youtube Videos?


Post Reply New Thread Subscribe

 
Thread Tools
zeech

 
Member Since: Jan 08, 2011
Posts: 33
zeech is on a distinguished road

zeech is offline
I have the Macbook Pro 10.6.8. Last night I was watching a DVD, no problems. Later I tried to watch a video on Youtube and there was no sound. Because this has happened in the past, I uninstalled and reinstalled Adobe Flash Player but there is still no sound. Any ideas?
QUOTE Thanks
Raz0rEdge

 
Raz0rEdge's Avatar
 
Member Since: Jul 17, 2009
Location: MA
Posts: 7,690
Raz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant future
Mac Specs: 27" i7 iMac, 24" iMac, 13" Macbook Air, iPhone 5 & 5S, iPod Nano 7th Gen, iPad 2 16GB WiFi, iPad 3

Raz0rEdge is offline
What browser are you using? Do other sites with videos also lack the sound or just YouTube?

--
Regards
...Ashwin



Be sure to read the Community Guidelines | The more information you provide, the better answers you get, remember GIGO.
QUOTE Thanks
zeech

 
Member Since: Jan 08, 2011
Posts: 33
zeech is on a distinguished road

zeech is offline
Safari and Firefox same problem. Have only tried to access videos through Youtube. During reboot, still here the Apple "sound."
QUOTE Thanks
zeech

 
Member Since: Jan 08, 2011
Posts: 33
zeech is on a distinguished road

zeech is offline
Videos on the TNT web station have sound. It's just Youtube giving me problems.
QUOTE Thanks

Post Reply New Thread Subscribe


« No sound transmitted from my 2010 Macbook Pro via HDMI | Backing up »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Adobe flash player 11.3 is not playing online videos except youtube in mac os 10.7.2 secillano Switcher Hangout 5 06-17-2012 06:15 AM
New Blog: Playing YouTube Videos in VLC MF Blog Bot Apple Rumors and Reports 0 05-04-2012 10:00 PM
Sound Issues MacBook Pro UnbrokenChain Apple Notebooks 0 11-25-2011 09:30 PM

All times are GMT -4. The time now is 06:24 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?