New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

Macbook internet problem


Post Reply New Thread Subscribe

 
Thread Tools
DaGG

 
Member Since: Aug 07, 2012
Posts: 11
DaGG is on a distinguished road

DaGG is offline
Hi,
I'm having a really weird problem with the internet on my computer. It's a little hard to explain so bear with me while I try to explain it.

So sometimes, I'll be watching a video on youtube or netflix, or HBO GO, and only a few minutes after I start the video, it will pause, but the audio will still be playing on a sort of repeat at that one particular spot. After a few seconds of this, my internet connection on the AirPort icon at the top of the screen (which is fine, all four bars while this is happening) will start looking like it's loading. after a minute of searching for a connection it will just shut off, and I won't be able to get it back until after I shut the lid of the laptop for about a minute and then flip it open again. When I do that, everything's fine until I start the video again, and then the process repeats.

I know that it's not a problem with my router or modem, because I've tried it with other internet connections and the same thing happens. But my laptop works fine on other websites that I use like facebook and such.

This also happens when I'm playing WoW. Mid-game the same thing will happen and it doesn't disconnect me from the server either.

I have a feeling that it might be related to overheating, but I recently bought a cooling pad, and this issue still occurs even when the computer is fairly cool.

If anybody has any clue of what the cause of this problem might be, then I would really be happy to hear anything. I'm gonna take it to some apple experts as well, but I wanna know if anyone else has had this problem and knows how to fix it before I go all the way to my local apple store and find out the same simple answer from them, or have to be told I need a new computer (it's a 2008 special edition black macbook, and I was told that they couldn't get new parts for the model).

Thanks!
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 41,387
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is offline
Quote:
If anybody has any clue of what the cause of this problem might be, then I would really be happy to hear anything. I'm gonna take it to some apple experts as well, but I wanna know if anyone else has had this problem and knows how to fix it before I go all the way to my local apple store and find out the same simple answer from them, or have to be told I need a new computer (it's a 2008 special edition black macbook, and I was told that they couldn't get new parts for the model).
I suspect it's a graphics related problem rather than one with your internet connection. Your machine uses the Intel GMA X3100 integrated graphics chipset which was really never designed for gaming or sustained video streaming. Your machine is a good one - I just the other day sold one that I owned partially because it was unable to install Mountain Lion and the graphics were outmoded. I hated to sell mine but that's the way it is....
QUOTE Thanks

Post Reply New Thread Subscribe


« My new hard drive isn't appearing on my macbook | macbook pro 15" pwr supply »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
macbook pro retina screen/graphic problem Philosophos OS X - Operating System 1 07-03-2012 05:49 PM
Late 2007 Macbook Problem booting from Snow Leopard 10.6.3 pt.2 flamingpo0p OS X - Operating System 2 01-23-2011 05:04 PM
airport extreme Wireless-N internet problem with macbook? JeffBookPro Internet, Networking, and Wireless 11 04-22-2009 06:32 PM
macbook having problems to connect to the internet with cable ieva Internet, Networking, and Wireless 2 09-15-2008 07:13 AM
Macbook Pro help please! Re: Wireless internet problem Rise Apple Notebooks 7 05-27-2008 07:32 PM

All times are GMT -4. The time now is 01:39 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?