Results 1 to 4 of 4
  1. #1

    Member Since
    Jun 30, 2012
    Question Newly replaced SSD suddenly not booting anymore
    I have a MacBook Pro2,2 (early 2007, 15", 2.33 GHz) and recently upgraded the internal hard drive to a SSD. I formatted the SSD, then installed Snow Leopard. Everything worked fine, so I also installed my usual software and started working. Again, no problems at all.

    Just one day later, I turned on my MBP and instead of booting the SSD with Snow Leopard, I got a question mark on screen. I then booted with the installation DVD and had a look at Disk Utility. The make of the SSD (Vertex 4) is shown in Disk Utility, however, underneath it the partition ("Macintosh SSD") is not shown. Also, I cannot verify or repair the SSD (options grayed out).

    Does anybody know what could be the problem here? I could try to repartition the disk and reinstall everything. However, I'd be afraid that something like this will happen again, so I will keep loosing my work. From similar threats, I got the idea that the SATA cable could have been damaged when the hard disk was replaced. Do you think that's likely given that everything worked fine for a day and a half?

  2. #2

    Member Since
    Mar 04, 2010
    The question mark means it can't find a drive to boot from. The fact that disk utility can't even format it likely means that the computer can't see the drive at all. I'd crack open your computer again, and ensure that the drive is properly connected to the SATA cable. If that doesn't help, try putting your old drive back. If it doesn't work either, it's the cable. If it does work, you should return the new SSD and get a new one.

  3. #3

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Nambucca Heads Australia
    iMac i5 2.7GHz, 16GB memory, OS 10.11
    And as a suggestion replace the SATA cable. They do get brittle over the years.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

  4. #4

    Member Since
    Jun 30, 2012
    Matter resolved
    Many thanks for both your replies! To my great surprise, the fault was resolved with a firmware update for the Vertex 4 SSD. Aparently, there was some compatibility issue with my rather old MacBook Pro. Almost every time I restarted it, the partition on the SSD was deleted (and all my installations with it of course). The firmware update was installed two days back and I haven't had any issues since then. I hope this matter is closed and thanks again to SoulRed12 and harryb2448 for your suggestions!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 03-01-2013, 04:09 PM
  2. problem booting from external SSD
    By philep in forum OS X - Operating System
    Replies: 4
    Last Post: 12-23-2012, 02:23 AM
  3. Replies: 3
    Last Post: 10-03-2011, 05:05 PM
  4. Replies: 8
    Last Post: 01-09-2008, 01:33 PM
  5. Newly Switched!
    By Ozone42 in forum Switcher Hangout
    Replies: 8
    Last Post: 06-15-2005, 04:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts