New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

MacBook Pro 13 early 2011 running really slowly. Fans running high and temps high.


Post Reply New Thread Subscribe

 
Thread Tools
olliemereside

 
Member Since: Nov 19, 2011
Posts: 11
olliemereside is on a distinguished road
Mac Specs: MBP 13: 2.3GHz i5, 10GB RAM, 500GB 7200 HDD With Optibay, 120GB SSD

olliemereside is offline
Hi,
My early 2011 13" MBP has recently been running slowly. I have only got about 15GB free on my harddrive as I have a reasonably large Windows partition. I have heard that a lack in free space can cause the slowing down of any computer and I wondered if this was the case. Also my Mac has been running hot and the fans often kick in. My Mac will often sit around 87-91oC. Is it worth a fresh install of lion and trying to cut out some unused data?
Regards Ollie
QUOTE Thanks
rustyk123

 
Member Since: May 05, 2009
Posts: 255
rustyk123 is on a distinguished road
Mac Specs: MacBook Pro with Retina Display: Core i7 2.3GHz, 16GB, 256GB, Mountain Lion

rustyk123 is offline
I khad this same issue, i found software running in the background using 200% CPU usage. Check in activity monitor, under Applications/Utilities. Check the fist tab CPU it will show you the amount being used totaled, then you look at the % CPU colum in the list above that and look for what is using it very heavily.
QUOTE Thanks
olliemereside

 
Member Since: Nov 19, 2011
Posts: 11
olliemereside is on a distinguished road
Mac Specs: MBP 13: 2.3GHz i5, 10GB RAM, 500GB 7200 HDD With Optibay, 120GB SSD

olliemereside is offline
Nothing is really high at the moment. I have noticed before that google chrome has been using 26% when it has been running slow. Other times though the CPU usage is relatively low.
QUOTE Thanks

Post Reply New Thread Subscribe


« brand new mba, not working :-( | Changing battery on MBP? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 10:31 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?