Results 1 to 12 of 12
  1. #1
    Problem installing new HD in 14" g3 800 ibook
    I followed all of the advice I could find and purchased a new 100GB Hitachi travelstar ATA/IDE drive to install into my three-year-old ibook. Its a G3 800mhz currently on a 30GB drive.

    I installed the drive myself, and when I tried to boot to the OS X 10.3 disk, the optical drive spins up, and the Grey apple comes up... but after about 20 seconds, the optical drive stops spinning, and the apple turns into a circle with a slash (international "no" symbol)... what is this about? bad drive? is a 100GB too big for an ibook?

    its not the CD... I tried another disk (10.2) and that didn't work either... and now with the 30gig drive back in here, it boots up to the CD fine.

    I replaced the 100gig drive with the old 30, and now its working fine... but I really want that new drive in here... any suggestions? WTF!?

  2. #2

    Member Since
    Sep 30, 2004
    I would think even with no hard drive installed that you would still be able to boot from the CD. Is there any kind of jumper on the HD? I don't know how it is setup in an iBook exactly but the HD and optical drive could be on the same IDE channel, if they are both set as slave then that could possibly be why it isn't seeing the optical drive.

  3. #3
    Well, there was no jumper on the drive, but there is a diagram on the label for jumper placement. I didn't put a jumper on it which leaves it as master.

    there was no jumper on the original 30gb drive (incidentally also a travelstar drive... but IBM, not hitachi), either. But there is no label, so I am not sure if that sets it as master, slave, or CS.

    Anything else?

  4. #4
    a bad OS 10.3 CD disk? Scratches? A problem I had once was two specific files could not be read - an error dialog said so. There were no obvious scratches on the disc, but I used a CD "descratchifier" (my term) and then it worked OK.

    Put the original HD back and try to boot from the install CD. If the problem persists, it's not the new HD.

  5. #5
    As I said before, I tried booting to two boot disks, and while neither worked with the new HD installed, both of them work now with the old 30gig installed. So I guess this would indicate that it isn't the CD...

  6. #6
    What does that international "no" sign mean? again, it appeared in place of the grey apple at startup... grey apple, CD spins up, CD stops spinning, grey apple becomes grey "no" sign, and nothing else happens from there.

  7. #7

    fearlessfreap24's Avatar
    Member Since
    Feb 09, 2005
    Near San Diego, CA
    MacBook Pro 13" | MacBook Pro 13" | Mac Mini 2GHz C2D
    did you hold down c while booting?

  8. #8
    Yes. held c down.

  9. #9
    so no one has heard of this or has any other suggestions?

  10. #10
    i'm having almost the exact same problem with my iBook 500 while trying to install OS 10.2 OR 10.3 from CD. I've gotten this iBook from someone else in unknown condition, so mine may be ahardware failure. If you get any leads, i'd be glad to hear them.

    Best of luck!
    (Just to reiterate, same problem = CD boots, shows Gray apple booting screen and spinning "starting" graphic, then CD stops spinning, slash symbol appears (replaces the apple) , computer doesn't boot)

  11. #11
    have you tried 10.4?

  12. #12

    D3v1L80Y's Avatar
    Member Since
    Feb 02, 2004
    Posting and YOU|Forum Community Guidelines|The Apple Product Cycle|Forum Courtesy

    mac: a waterproof raincoat made of rubberized fabric
    MAC: a data communication protocol sub-layer, also known as the Media Access Control
    Mac: a brand name which covers several lines of personal computers designed, developed, and marketed by Apple Inc.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 12" iBook 800 only boots from external HD
    By mrlimbo in forum Apple Notebooks
    Replies: 0
    Last Post: 05-08-2011, 08:47 PM
  2. FS: 800 Mhz G4 12" iBook 256MB+Airport Extreme
    By emars in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 02-26-2004, 10:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts