Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Apple Notebooks (http://www.mac-forums.com/forums/apple-notebooks/)
-   -   Opening sites in https? (http://www.mac-forums.com/forums/apple-notebooks/267994-opening-sites-https.html)

yamaha 02-27-2012 10:04 PM

Opening sites in https?
 
In all of the browsers of my computer it is opening sites in https and saying google and facebook are unsecured. What is going on it is annoying. I have checked preferences on all of them and have reset all the browsers.

rabbitjetta 02-27-2012 11:03 PM

Can you post a screen snapshot of what you are seeing? that would help me figure out what is going wrong.

yamaha 02-28-2012 08:20 AM

Yes I will do that when I get home. What is going on though is that all of my browsers are opening websites in https://www... that s is being inserted automatically and when I delete the s and refresh the page it automatically puts the s back in there and says sites like google and facebook are insecure.

yamaha 02-28-2012 10:16 PM

http://img805.imageshack.us/img805/9807/picture1zl.png
http://img268.imageshack.us/img268/1037/picture2oyl.png
http://img718.imageshack.us/img718/2086/picture3sz.png
http://img207.imageshack.us/img207/1052/picture4zx.png

All the browsers automatically open some sites in https. And in the last picture when it does it makes it look like that..
This is so annoying.


All times are GMT -4. The time now is 03:07 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.