Results 1 to 2 of 2
  1. #1

    Member Since
    Jan 23, 2012
    HDMI out problem
    I always use my HDMI cable to connect from my MBP to my TV in my office to show clients video photos ETC. well today when i plug the cable in the screen does the normal turn to blue while calibrating. it then changes displays sizes and doesnt show up on the TV. the TV just has the standard "no Signal" title. i have tried it on two tvs now and it does the same thing.

    Any thoughts thank you.

  2. #2

    Pigstick's Avatar
    Member Since
    May 12, 2011
    Mac OSX 10.7.3: MBP 15" Early 2011 2.0GHz i7, 8GB, 500GB 5400RPM
    If it has worked fine before and you have not changed anything, I would try a different cable.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Audio problem via HDMI monitor
    By Squabbler in forum OS X - Operating System
    Replies: 3
    Last Post: 09-04-2013, 04:59 AM
  2. Fullscreen problem with HDMI out:
    By mobin_t1992 in forum OS X - Operating System
    Replies: 2
    Last Post: 09-06-2011, 10:51 PM
  3. Weird HDMI Audio Problem
    By Stev0lution in forum Apple Notebooks
    Replies: 7
    Last Post: 12-31-2010, 08:44 AM
  4. Replies: 6
    Last Post: 05-18-2010, 06:03 AM
  5. DVI to HDMI problem
    By Thatguy16 in forum Movies and Video
    Replies: 2
    Last Post: 08-20-2009, 12:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts