New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

Macbook Pro A1150 stuck at grey apple


Post Reply New Thread Subscribe

 
Thread Tools
smdeconto

 
Member Since: Jan 13, 2012
Posts: 4
smdeconto is on a distinguished road

smdeconto is offline
Hello Friends,

My Macbook Pro has recently decided to get stuck at the grey loading screen with the apple logo in the center. I have read quite a bit about this online and this is what i've tried...

Resetting the SMC
Resetting the PRAM
It will not boot into Safe Mode
It will not boot from the DVD
I tried putting in a different hard drive.
I tried disconnecting the hard drive and booting straight from the DVD, still hangs at the gray screen
I tried disconnecting the PRAM battery, still hangs at the gray screen.
I tried running it only on battery power.
I tried running it only on the plug in power.

I have tried pretty much anything. I went to the genius bar and they told me it was most likely the hard drive, but my tests say differently.

Any idea?
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,997
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is offline
It sounds more like a dead or failed logic board. With all the tests you performed, there's not anything else that I can think of which would display the symptoms you stated.

Your machine is probably no longer under warranty so you might want to think about either getting a new one or try a third party Apple authorized repair such as iResQ. Give them a call on their 800 line.
QUOTE Thanks
smdeconto

 
Member Since: Jan 13, 2012
Posts: 4
smdeconto is on a distinguished road

smdeconto is offline
When I went to the genius bar they "tested" the hardware. The fact that everything came out clean made the "genius" think it was the hard drive. Would that test have told me if it was the logic board?
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,997
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is offline
Quote:
Would that test have told me if it was the logic board?
Yes, it should have if in fact they did a complete diagnosis. But frankly, I don't think it's the hard drive either after all the testing you did.
QUOTE Thanks
smdeconto

 
Member Since: Jan 13, 2012
Posts: 4
smdeconto is on a distinguished road

smdeconto is offline
I know that my battery is garbage but out should stay up fine with only the power adapter right? Out worked fine but it died and I left it unused and unplugged for like a week. Now it hangs at the gray screen. From what I read it sounds like a PRAM issue but booting with that disconnected should have proved that.....I think.
QUOTE Thanks

Post Reply New Thread Subscribe


« i7 vs i5 and 1600mhz on MBP 13" (2011 version) | trading in? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Apple updates MacBook Pro with larger hard drives, slightly faster processors OneMoreThing... Apple Rumors and Reports 16 10-25-2011 06:05 PM
MacBook Pro stuck at grey screen, making buzzing noises. riotdog Apple Notebooks 0 06-07-2011 05:27 PM

All times are GMT -4. The time now is 01:00 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?