Results 1 to 4 of 4
  1. #1


    Member Since
    Nov 27, 2011
    Posts
    2
    AHT fails to launch?
    Hi all:

    I'm trying to run some diagnostics to pin down just what's wrong with my gfs macbook. I've upgraded her to lion. When trying to launch AHT, the computer sits at the gray screen for some time, and then moves to a normal launch sequence. Anyone know how I can get AHT to actually load? I know that it is no longer on the HDD with Lion, so I'm at a loss. Any help would be appreciated.

  2. #2

    Kevriano's Avatar
    Member Since
    Jul 02, 2006
    Location
    Crawley, England
    Posts
    4,558
    Specs:
    20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.
    How are you trying to launch it? From a disc?
    Could you post symptoms of the issues at hand, we may be able to help without the need for AHT.
    Try my custom Mac Forums Search Engine: Mac Forums Google Search

    Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)


  3. #3


    Member Since
    Nov 27, 2011
    Posts
    2
    Thanks for the reply. I've tried to run AHT by booting while pressing 'D'. At the moment the MacBook is freezing nearly constantly, getting worse the more it runs. I've tried a NVTAM dump, running all the maintenance and other scripts through onyx, and disabling the swap (I have 2gb of ram installed). I thought AHT might be helpful in pinning down what the situation was. Any ideas?

  4. #4

    Kevriano's Avatar
    Member Since
    Jul 02, 2006
    Location
    Crawley, England
    Posts
    4,558
    Specs:
    20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.
    Ok. My first point of call is always to get my install disc and run disk utility to verify permissions and check out the hard drive. Repair anything that it says needs it, and then restart.
    Onyx is good, but it runs "on the fly", as does DU from the application folder, so always better to run from the install disc.
    Try my custom Mac Forums Search Engine: Mac Forums Google Search

    Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. AHT Error
    By gsxr j in forum OS X - Operating System
    Replies: 4
    Last Post: 11-19-2011, 05:17 PM
  2. AHT and Lion
    By Whitey in forum Apple Notebooks
    Replies: 5
    Last Post: 08-27-2011, 11:44 PM
  3. Replies: 1
    Last Post: 07-15-2011, 06:20 PM
  4. OpenGL ES1 perspective with depth buffer fails. Square fails to render
    By god0fgod in forum OS X - Development and Darwin
    Replies: 0
    Last Post: 08-20-2010, 12:46 PM
  5. Pro Tools LE 6.7 Fails to launch
    By billywolf33 in forum OS X - Apps and Games
    Replies: 1
    Last Post: 03-04-2009, 12:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •