Results 1 to 2 of 2
  1. #1

    Member Since
    Jun 23, 2011
    Login as administrator error
    Hi im new here and I cant find the answer to this, okay so I have avid pro tool se it came with the interface i got and i try an load it into my computer but then it says "error occured while starting quickstart"(Avid's main menu) and so i did some research and found on the avid site for a shockwave fix for my computer (cause avid cant run if shockwave is installed) and when i run that it says "FAILED! Please login as administrator and try again" But i am the administrator please help!!

  2. #2

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Texas, where else?
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    You may want to try the Avid forum.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mac Domain Login Error.
    By reese8220 in forum Apple Notebooks
    Replies: 0
    Last Post: 09-14-2010, 09:05 AM
  2. Cannot Automatically Login as Administrator
    By schwine1 in forum OS X - Operating System
    Replies: 7
    Last Post: 03-13-2010, 09:51 PM
  3. Replies: 4
    Last Post: 12-25-2009, 06:08 PM
  4. launch parallels without administrator login?
    By jamesdmc in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 01-21-2008, 08:01 PM
  5. Itunes Music Store - Login Error
    By celtictricky in forum iPod Hardware and Accessories
    Replies: 0
    Last Post: 07-06-2007, 01:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts