Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Apple Notebooks (http://www.mac-forums.com/forums/apple-notebooks/)
-   -   MacBook 6,1 Issue (http://www.mac-forums.com/forums/apple-notebooks/241844-macbook-6-1-issue.html)

Chris H. 06-19-2011 10:45 PM

MacBook 6,1 Issue
 
When I close the lid, the logo stays lit, and the computer will never sleep. I have to open the lid and do Option+Command+Eject to sleep it.

Is there something I should be looking at to resolve this issue?

chscag 06-20-2011 01:16 AM

Did you try a SMC reset?

Chris H. 06-20-2011 01:40 AM

Well, it turns out, if I leave Google Chrome running, the computer takes a few minutes to engage sleep. If I quit Chrome, and then shut the lid, the computer sleeps in a few seconds.

chscag 06-20-2011 03:15 AM

Try another browser to make sure. I don't understand what Chrome could be doing to slow down the sleep mode?

Chris H. 06-20-2011 01:47 PM

I did more testing.

I tried Safari for about 10 minutes, browsing sites like Facebook, YouTube, Apple and my email...then closed the window, and shut the lid. The computer didn't sleep for 30 seconds. I opened the lid, quit Safari, closed the lid (leaving only Mail and Finder running). The computer went to sleep after about 5 seconds. I opened the lid, ran Google Chrome for 10 minutes, viewing the same sites...closed the window, shut the lid. Computer didn't sleep for roughly a minute. If I leave a window open in Chrome, the screen stays on, the computer stays on, though the lid is shut, and the computer won't sleep at all (if I do this in Safari, the computer takes about 30 seconds to sleep, with the screen staying lit until then).

Yesterday however, I didn't have any windows open (though Chrome was still running) when I had the issue with the screen staying on and the computer not sleeping.

In the past I've reset the SMC because my cooling fan is running a little high.


All times are GMT -4. The time now is 02:41 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.