New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

sound card


Post Reply New Thread Subscribe

 
Thread Tools
davidgul

 
Member Since: Apr 26, 2011
Posts: 11
davidgul is on a distinguished road

davidgul is offline
hello i buy a new sound card for my macbook (osx 10.5.8 ), this is my sound card : http://www.turtlebeach.com/products/...-amigo-ii.aspx

I wont to now if i can use the build in sound card at my mac with the amigo 2 usb sound card.
QUOTE Thanks
thurstmw

 
thurstmw's Avatar
 
Member Since: Sep 29, 2010
Location: BoCo
Posts: 295
thurstmw has a little shameless behaviour in the past
Mac Specs: 13inch 2.3 i5 MBP 64gb SSD 320gb HD 8gb 1333

thurstmw is offline
I am gathering that you want to use them at the same time as output?

Launch Audio MIDI Setup, in the Applications/Utilities folder. Click the + button, which will create a new Aggregate device. Check the desired items for sound output. I have checked Built-in Line Output (for my computer speakers) and iMic USB audio Subsystem (for my living room stereo). Both items list in=0 and out=2.

Click the little triangle next to the aggregate device icon to expand the entry. You'll see an icon for each item. Highlight the entries you've added, one at a time. Make sure the volume is set as desired. For whatever reason, my iMic entry was 0db (full volume) and my Line Out entry as -11db. As a result, it initially sounded like I was only getting sound from my living room stereo hooked to the iMic. Once I adjusted the volume to full (0dB) on the line out entry then it was fine. Of course, you don't have to set both to full - you can use these sliders to balance sound levels if desired.

Stolen from Here
QUOTE Thanks
davidgul

 
Member Since: Apr 26, 2011
Posts: 11
davidgul is on a distinguished road

davidgul is offline
i dont anderstend. but when i try thes my mac dont recognaize the sound card as device it recognaize it like audio device and in audio device area in audio midi setup i can select only the sond card or the build in autput

****sory abut my low english
QUOTE Thanks
thurstmw

 
thurstmw's Avatar
 
Member Since: Sep 29, 2010
Location: BoCo
Posts: 295
thurstmw has a little shameless behaviour in the past
Mac Specs: 13inch 2.3 i5 MBP 64gb SSD 320gb HD 8gb 1333

thurstmw is offline
does it show up when you click the + button in the bottom left?
QUOTE Thanks
davidgul

 
Member Since: Apr 26, 2011
Posts: 11
davidgul is on a distinguished road

davidgul is offline
these is what i has :

Uploaded with ImageShack.us
QUOTE Thanks
davidgul

 
Member Since: Apr 26, 2011
Posts: 11
davidgul is on a distinguished road

davidgul is offline
this is what i has : ImageShack® - Online Photo and Video Hosting

thanks for helping me
QUOTE Thanks
thurstmw

 
thurstmw's Avatar
 
Member Since: Sep 29, 2010
Location: BoCo
Posts: 295
thurstmw has a little shameless behaviour in the past
Mac Specs: 13inch 2.3 i5 MBP 64gb SSD 320gb HD 8gb 1333

thurstmw is offline
Sorry I am on 10.6 and it looks quite a bit different. Could you also give me a screen shot of the audio devices tab?

EDIT: I am trying to get a version of 10.5 to better help you but it may take a bit.
QUOTE Thanks
davidgul

 
Member Since: Apr 26, 2011
Posts: 11
davidgul is on a distinguished road

davidgul is offline
thank you very musch for helping me
this is the audio devices tab : ImageShack® - Online Photo and Video Hosting



Uploaded with ImageShack.us
QUOTE Thanks
thurstmw

 
thurstmw's Avatar
 
Member Since: Sep 29, 2010
Location: BoCo
Posts: 295
thurstmw has a little shameless behaviour in the past
Mac Specs: 13inch 2.3 i5 MBP 64gb SSD 320gb HD 8gb 1333

thurstmw is offline
Try this
QUOTE Thanks
davidgul

 
Member Since: Apr 26, 2011
Posts: 11
davidgul is on a distinguished road

davidgul is offline
thanks man this work
you help me so much man
QUOTE Thanks
thurstmw

 
thurstmw's Avatar
 
Member Since: Sep 29, 2010
Location: BoCo
Posts: 295
thurstmw has a little shameless behaviour in the past
Mac Specs: 13inch 2.3 i5 MBP 64gb SSD 320gb HD 8gb 1333

thurstmw is offline
Glad it worked. Sorry it took so long.
QUOTE Thanks

Post Reply New Thread Subscribe


« Need buying advice on 12" Powerbook G4/iBook G4 | Help! New power adapter, 3 month old battery, still not charging! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
malfunction- communication problem of external sound card gaithouri Other Hardware and Peripherals 1 03-14-2009 02:00 PM
External Sound Card CJCS Other Hardware and Peripherals 1 08-05-2008 05:40 PM
Good Inexpensive Sound Card used with Video for G5? pharaohmc Movies and Video 3 07-05-2008 10:01 PM
sound card help moopoo32 Music, Audio, and Podcasting 0 08-08-2007 08:13 PM
Mac Pro Recording Sound Card chad8589 Music, Audio, and Podcasting 2 02-01-2007 07:08 PM

All times are GMT -4. The time now is 06:08 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?