Results 1 to 3 of 3
  1. #1

    Member Since
    Jan 19, 2011
    Command + w stopped working
    I use a 2009 Macbook Pro, which is very well loved and well taken care of. Recently I was goofing around with Quicksilver configuring keyboard shortcuts for iTunes, and I added one which was totally unrelated to the preset shortcuts. Once I did, though, Command + w stopped closing tabs. All the other shortcuts work, my keyboard is set to the usual language (it's an azerty keyboard), I've restarted several times, and I even restored all shortcuts to default. Command + t, q, a, all work. And obviously my w key works as well. It just seems that that shortcut is bugging.

    Any advice as to what I could do to fix it? I don't honestly know all that much about computers, but with instructions I could probably try something.

    Thanks for your hep,


  2. #2

    EvenStranger's Avatar
    Member Since
    Dec 09, 2010
    Currently 13" Late 2010 MBA, 4GB/128GB; Early 2011 13" MBP, dual core i7 2.7ghz, 4gb ram, 500gb hd
    Does Command-w work properly when booted to your recovery system media? How about if you create a test user account? Is the symptom tied to the system or the user settings?

  3. #3

    Member Since
    Jan 19, 2011
    Alright well I made a new user account, and it seems to be working, so I'm guessing it's tied to my user settings somewhere. Still haven't been able to find where, though.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Touchpad stopped working right
    By lrd in forum Apple Notebooks
    Replies: 3
    Last Post: 12-16-2012, 11:25 AM
  2. g4 trackpad stopped working *help*
    By dixie666 in forum Apple Notebooks
    Replies: 7
    Last Post: 08-16-2010, 12:34 PM
  3. Command + Q not working
    By MacEviL in forum OS X - Apps and Games
    Replies: 1
    Last Post: 03-19-2009, 05:11 AM
  4. Command+Tab stopped working; can't get it back
    By jbrains in forum OS X - Operating System
    Replies: 0
    Last Post: 10-23-2007, 02:04 PM
  5. YouTube has stopped working
    By adox in forum Switcher Hangout
    Replies: 7
    Last Post: 03-02-2007, 06:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts