New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

Wifi very slow in OS X but not Ubuntu?


Post Reply New Thread Subscribe

 
Thread Tools
cobirch2

 
Member Since: Dec 12, 2010
Posts: 18
cobirch2 is an unknown at this point

cobirch2 is offline
Wifi download speeds in OS X are incredibly slow. according to speedtest.net i only get about 1.5 to 2 megabits. I say OS X because i have Ubuntu installed via bootcamp and the download speeds in ubuntu are about 10 megabits.

i just recently noticed the problem. is this a known issue, and is there any fix? I cant even watch a youtube video because it only plays for about 10 seconds before it stops to buffer again.
QUOTE Thanks
JonsMac

 
Member Since: Dec 12, 2010
Posts: 13
JonsMac is on a distinguished road

JonsMac is offline
I'm having the same issue. I can't watch any youtube videos or even download the software updates. it says it'll take like one day to finish.

I did the speedtest thing and only have about to 2 megabites or something.
I'm not vary computer savy so I don't really know what any of that means. I had my cousin help me.

Most web pages even takes a while to DL. I'm used my Compaq labtop which is basically dead but it can open pages faster so I know the connection is good.

I called tech support and he helped me a little bit and just told me to go to a wifi hot spot and see if it's any faster. I was able to watch youtube a little faster but still unable to DL the software update.

Any help would be greatly appreciated. I'm also new to Mac so navigating is kinda hard.

Specs: MBP 13.3 4gb/250HD 2.4Ghz Running 10.6.3 os
QUOTE Thanks
cobirch2

 
Member Since: Dec 12, 2010
Posts: 18
cobirch2 is an unknown at this point

cobirch2 is offline
I tried deleting the /Library/Preferences/SystemConfiguration folder and rebooting. that helped a little bit, i now get around 4 megabits with speedtest.net. but thats far from the 10 megabits I should be getting.
QUOTE Thanks
cobirch2

 
Member Since: Dec 12, 2010
Posts: 18
cobirch2 is an unknown at this point

cobirch2 is offline
actually it appears the problem lies with my router. after logging back into ubuntu the problem exists there as well, as well as on my android phone.
QUOTE Thanks
JonsMac

 
Member Since: Dec 12, 2010
Posts: 13
JonsMac is on a distinguished road

JonsMac is offline
I did go to Starbucks tonight to see if it was faster like the tech had said and the youtube vids were a little faster but I was still unable to download the software update because it said 2 hrs and I wasn't going to sit there.

My PS3 and old comp do not have the same problem even tho my old comp is a piece of &*^#. And my roommates Toshiba labtop have no problems except for youtube, but youtube does always have problems.

Other forums I go to it takes for ever to load the pics that are posted.

I'm just waiting to contact the apple store and see what they say. But I'm very disappointed with my new mac. I was expecting to have any problems.

With Macs do you guys suggest any Anti virus software or anything?

I just did the speed test again since I guess last time it didn't complete but here are the results

DL= 0.82 Mb/s
UL=0.89 Mb/s
Ping=28ms

What do you guys think?



thanks
QUOTE Thanks

Post Reply New Thread Subscribe


« Need a help in Mac | video issues »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
triple boot snow leopard, windows 7, & ubuntu JAM Running Windows (or anything else) on your Mac 4 07-14-2010 11:57 AM
iPhone can't connect with my WiFi? kmccabe iPhone Hardware and Accessories 5 05-15-2010 01:45 AM
Problem while installing Ubuntu Grayer Running Windows (or anything else) on your Mac 1 01-20-2010 07:34 AM
New 2.4 MBP...Slow super drive?? and wifi ? pitt1717 Apple Notebooks 9 07-11-2007 07:05 PM
WiFi speed in Macbook pro slow Sany Internet, Networking, and Wireless 3 04-23-2007 03:07 PM

All times are GMT -4. The time now is 06:40 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?