New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

MBP: losing sound connected to Cinema display?


Post Reply New Thread Subscribe

 
Thread Tools
C-photo

 
Member Since: Sep 15, 2010
Posts: 46
C-photo is on a distinguished road

C-photo is offline
Good morning,
I'm having an issue that I'm baffled with, and wonder if it's common...
I'm running a MBP through a Cinema display with a keyboard & mouse... I really love how well everything works (recent switcher), but I keep losing sound; I've found that what I need to do to correct this is to restart without the display, at which time sound comes back. Then I reconnect the display & things are fine...for a while...then the sound eventually stops again.

Has anyone else here seen this?
thanks!
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,423
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
If the sound is working OK without the Cinema display being attached, I would suspect the cable and/or the ADC adapter. You didn't mention which model MBP you have but I assume you're using an adapter from your video out port to the Cinema display.
QUOTE Thanks
schweb

 
schweb's Avatar
 
Member Since: Oct 27, 2002
Location: Cleveland, Ohio
Posts: 13,198
schweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond repute
Mac Specs: MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2

schweb is offline
Which display is it? There are known issues with sound on the new 27" displays.

schweb | community leader
flickr facebook twitter tumblr google+ about.me

Mac-Forums: On Twitter | On Facebook | On Flickr

QUOTE Thanks
C-photo

 
Member Since: Sep 15, 2010
Posts: 46
C-photo is on a distinguished road

C-photo is offline
it's a new 27" display... odd that it's just fine for a time--sometimes days.
using 17" MBP, i5...
QUOTE Thanks
schweb

 
schweb's Avatar
 
Member Since: Oct 27, 2002
Location: Cleveland, Ohio
Posts: 13,198
schweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond repute
Mac Specs: MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2

schweb is offline
Quote:
Originally Posted by C-photo View Post
it's a new 27" display... odd that it's just fine for a time--sometimes days.
using 17" MBP, i5...
There really isn't a fix at this point:
AppleInsider | Users complain of sound issues with Apple's 27-inch Cinema Display

schweb | community leader
flickr facebook twitter tumblr google+ about.me

Mac-Forums: On Twitter | On Facebook | On Flickr

QUOTE Thanks
C-photo

 
Member Since: Sep 15, 2010
Posts: 46
C-photo is on a distinguished road

C-photo is offline
ah, this completely went by me... hopefully they'll come up with something soon...thanks!
QUOTE Thanks
medpilot

 
Member Since: May 24, 2010
Posts: 20
medpilot is on a distinguished road

medpilot is offline
I have the same problem running the 27" display with my 13" MacBook pro. I find unplugging the display will fix the problem.
QUOTE Thanks

Post Reply New Thread Subscribe


« Notebook protective casings/bags/sleeves thread | CD Drive problems/Ejecting »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
MBP with a Benq G2220HDA external display - distorted image? nigelivy Apple Notebooks 3 11-06-2010 07:23 AM
24" LED Cinema Display fayyaz Other Hardware and Peripherals 2 10-14-2009 08:13 PM
MacPro & 30" Cinema Display & adapter tamerlane57 Other Hardware and Peripherals 6 06-06-2009 07:48 AM
20" Cinema display (Alu) dim bands robduncan Apple Desktops 1 05-28-2009 03:25 PM
Connecting 23" Cinema HD Crystal display to new Mac Pro wuzart Other Hardware and Peripherals 0 05-21-2009 07:52 PM

All times are GMT -4. The time now is 04:35 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?