Results 1 to 2 of 2
  1. #1

    quin's Avatar
    Member Since
    Dec 19, 2009
    Posts
    432
    Specs:
    MBP 13, 2.4, 8GB, 120GB SSD OCZ
    Problem with airport
    Having a little problem with airport on my MBP 13". If I'm inactive surfing the net for about half hour, I can't load pages or check email. It would hang, then tells me can't load page, like there's no internet connection. However, connection to my D-Link router is at full strength. The only solution I have found to solve the problem is to turn airport off and back on. This seems to 'refresh' the connection and I'm back online again. This have never happened before until, I want to say, after the either the 10.6.5 update or firmware.

    Any idea for a solution would be very much appreciated. Thanks guys.

  2. #2

    Wheeljack's Avatar
    Member Since
    Sep 04, 2007
    Location
    Buenos Aires
    Posts
    67
    Specs:
    MacBook Pro 2.53GHz, 6GB of RAM, Seagate Momentus XT 500GB (late 2008)
    Quote Originally Posted by quin View Post
    Having a little problem with airport on my MBP 13". If I'm inactive surfing the net for about half hour, I can't load pages or check email. It would hang, then tells me can't load page, like there's no internet connection. However, connection to my D-Link router is at full strength. The only solution I have found to solve the problem is to turn airport off and back on. This seems to 'refresh' the connection and I'm back online again. This have never happened before until, I want to say, after the either the 10.6.5 update or firmware.

    Any idea for a solution would be very much appreciated. Thanks guys.
    I had a few strange lag issues after the 10.6.5 update, but after resetting the PRAM and SMC everything got fixed (seems like there were updated graphics kexts). It's a good practice to do so after a OS level update.
     Wheeljack

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airport problem
    By yautt in forum Internet, Networking, and Wireless
    Replies: 8
    Last Post: 03-27-2012, 05:46 AM
  2. Interesting Airport Extreme vs Airport Express Problem
    By amg6975 in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 02-23-2011, 03:15 PM
  3. Problem with airport
    By 41-thermal in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 01-06-2008, 07:42 PM
  4. New Airport Exteme and Airport Express problem
    By wbnjr in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 05-16-2007, 10:57 PM
  5. Airport problem?
    By blackmagicxx in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 01-07-2006, 01:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •