Results 1 to 5 of 5
  1. #1

    Member Since
    Nov 18, 2010
    Lagging problems, even after fresh format
    Hey guys, I'm having some subtle lagging problems on my macbook pro (2.53ghz, 4gb ram, 500gb HD, purchased this year)

    For example, I would click on an application in the dock, and it would take a split second for the icon to start jumping.
    Or I would start to write a text, it would lag for a split second between the letters, and then continue writing the letters that I previously typed.
    Or I would click on any button, and it would take a split second for my click to be registered.

    I think this started to happen after I installed Logic Pro on my laptop. The software is like 10 gigs and it was constant writing to the hard drive for hours on end.

    I tried a fresh format with zero-ing out the drive as well, but I'm still having the problem with almost nothing at all installed.

    Any idea what the problem might be?

    Thanks a lot!

  2. #2

    CrimsonRequiem's Avatar
    Member Since
    Jul 24, 2008
    MBP 2.3 Ghz 4GB RAM 860 GB SSD, iMac 3.4 GHz Intel Core i7 32GB RAM, Fusion Drive 1TB
    Probably your HDD trying to keep up.

  3. #3

    Member Since
    Nov 18, 2010
    Thanks, any other thoughts?


  4. #4

    Member Since
    Feb 03, 2009
    I'm having a similar problems only with video lag, I think it may be related to a damaged graphics card. I had my HD overheat and then replaced it but since I have little lag spikes anywhere from 1-5 seconds. I just wiped my HD and re-installed with no luck fixing it. So if you find out let me know.

  5. #5

    Member Since
    Nov 18, 2010
    any other thoughts guys?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with videos lagging
    By pawpaw in forum OS X - Operating System
    Replies: 5
    Last Post: 08-06-2015, 04:47 PM
  2. Will adding RAM solve my lagging problems?
    By kennerguy66 in forum Apple Notebooks
    Replies: 6
    Last Post: 04-11-2015, 07:07 PM
  3. Aperture lagging problems
    By sandrina in forum Images, Graphic Design, and Digital Photography
    Replies: 0
    Last Post: 04-07-2012, 02:28 AM
  4. Replies: 6
    Last Post: 12-17-2009, 11:28 PM
  5. Help want to start fresh (format) but....
    By RayLee in forum Apple Desktops
    Replies: 4
    Last Post: 08-18-2006, 11:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts