Results 1 to 5 of 5
  1. #1
    Applications won't launch

    Member Since
    Sep 09, 2010
    Posts
    3
    Applications won't launch
    I can't launch applications other than browsers (safari & firefox). the icons just bounce on the dock. I tried repairing disk permissions; of course, that didn't help. Occasionally, after restarting i can launch app's...but, the problem has been getting worse and worse.

    I'm on a new MacBook Pro, running 10.6.4.

    Any help appreciated. Thanks!

  2. #2
    Applications won't launch
    Tarek's Avatar
    Member Since
    Sep 18, 2008
    Location
    Cairo, Egypt
    Posts
    784
    Specs:
    15" MacBook Pro 2.4 GHz Intel Core i5
    Try restoring to an earlier point where your system worked fine. Or take the easy way out and reinstall OSX. Reinstalling will not delete anything, it's more like repairing.

  3. #3
    Applications won't launch

    Member Since
    Sep 09, 2010
    Posts
    3
    thanks for the response. I'm a new mac user, so forgive the dumb question, but..Is that something i can do without access to my back-up drive or disks (I'm traveling)?

    Is there anything else less involved worth trying first? Something in-between the routine "permissions" move and a full reinstall of the OS?

  4. #4
    Applications won't launch
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,176
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    Unfortunately if you're traveling and have not taken along your original install media, there's not much you can do to run a check on the machine. However, if you're near an Apple store in your travels, go on in and let them check things out for you. Your machine is still under warranty. Or, wait until you get home and have the machine looked at by Apple.

  5. #5
    Applications won't launch

    Member Since
    Sep 09, 2010
    Posts
    3
    thanks very much- good suggestion. i'll definitely bring it by the apple store. I've also been having problems recovering it from suspend.

    In surfing misc blogs on the topic of app's not launching, i see numerous references to pre-binding. So i tried a few variations on the terminal.

    First, I typed in:

    Sudo update_prebinding -root / -force

    ...And, I received the following response:

    Sudo: update_prebinding: command not found

    I then tried:

    sudo update_dyld_shared_cache -force -root /

    ...And, I received the following response in the terminal:

    update_dyld_shared_cache: warning mismatched install path in /System/Library/PrivateFrameworks/iLifeMediaBrowser.framework/Versions/A/iLifeMediaBrowser for /usr/lib/libgcc_s.1.dylib
    update_dyld_shared_cache: warning mismatched install path in /System/Library/PrivateFrameworks/iLifeMediaBrowser.framework/Versions/A/iLifeMediaBrowser for /usr/lib/libgcc_s.1.dylib

    Does this shed any light?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cannot launch Finder/applications
    By paieye in forum OS X - Operating System
    Replies: 11
    Last Post: 05-07-2013, 04:47 PM
  2. Applications won't launch
    By Chambo in forum OS X - Operating System
    Replies: 3
    Last Post: 08-29-2011, 04:29 PM
  3. Launch applications on login?
    By superderf in forum Switcher Hangout
    Replies: 5
    Last Post: 12-26-2006, 11:32 PM
  4. Can't launch applications
    By jmengmo in forum OS X - Operating System
    Replies: 1
    Last Post: 03-07-2004, 02:53 PM
  5. Applications won't launch in Panther
    By trinket in forum OS X - Operating System
    Replies: 6
    Last Post: 01-22-2004, 09:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •