New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

Applications keep asking me to "Accept Incoming Network Connections"


Post Reply New Thread Subscribe

 
Thread Tools
Generik777

 
Member Since: Jun 05, 2010
Posts: 17
Generik777 is on a distinguished road
Mac Specs: 2010 13" Macbook Pro

Generik777 is offline
There are certain applications that when I open them they ask me if I want to accept incoming network connections every time. I have them added in the firewall to allow all connections but they still ask me every time I open them. Is there any way to make them stop asking besides disabling the firewall. This is on a 2010 macbook pro 13". Thanx
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 17,180
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz OS X.9.4 and OS X.10

harryb2448 is online now
G'day and welcome to the forums.

To do what you ask involves changing the firewall settings to allow ALL incoming connections. Go to System Preferences > Security > Firewall > and select Allow all Incoming Connections. Personally think best to block them but that is each individuals choice.
QUOTE Thanks
Generik777

 
Member Since: Jun 05, 2010
Posts: 17
Generik777 is on a distinguished road
Mac Specs: 2010 13" Macbook Pro

Generik777 is offline
I'm assuming you mean to disable the firewall, correct? If so, I was hoping not to have to do this. I just don't want the same app asking me every time to allow it to accept incoming connections. For example, I use Vuze. Everytime I open it up I get asked if I want to allow Vuze to accept incoming connections. Shouldn't I just be able to click allow the first time I start the app and have it remember that the next time I use it?
QUOTE Thanks
iLaw

 
iLaw's Avatar
 
Member Since: May 23, 2008
Location: Mississauga, ON, Canada
Posts: 167
iLaw is on a distinguished road
Mac Specs: MacBook Pro 15" (Mid 2010), iPhone 3GS

iLaw is offline
Is there a certain app that does this? or all of them?

If it is just one app, Uninstall the app and remove all related plist files. If you don't know where too find the plist files, go to MacUpdate: Download Apple Mac Software & iPhone Software and download an app called "AppTrap". Now reinstall the app, should fix the problem.

If it is many apps, quit any open apps. Then go into System Preferences > Security > Firewall > Advanced and clear the list of apps in there, whether or not they are allowed. Now relaunch the apps, and it will ask you again if you want to accept. Say yes. Then quit the app again and relaunch. On the relaunch, it shouldn't ask you any more.

iLaw
MacBook Pro 15" (Mid 2010) + White 32GB Rogers iPhone 3GS
2.66 GHz Intel Core i7, 4 GB DDR3 RAM, 500 GB 7200 RPM Hard Drive, Intel HD/512 MB GeForce 330M Graphics, Hi-Res 15" Glossy Screen, Mac OS X v10.6
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 17,180
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz OS X.9.4 and OS X.10

harryb2448 is online now
Perhaps Bit Torrent apps are different but go into Firewall and see if it is listed under AFP.
QUOTE Thanks

Post Reply New Thread Subscribe


« Need help: Almost all apple apps quitting | How do I back up my hard drive? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Do you want the app iTunes to accept incoming network connections? superchargedgp OS X - Operating System 18 08-11-2010 09:20 AM
Extending an existing wireless network using a TimeCapsule hojkoff_101 Internet, Networking, and Wireless 2 10-01-2009 02:57 PM
Looooong startup! JoelD Apple Desktops 6 01-21-2005 12:14 PM
Airport Unable to connect to wireless network with no security MikeyT Internet, Networking, and Wireless 0 08-18-2004 12:49 PM
How do you "disconnect" from network zanoncello Internet, Networking, and Wireless 1 03-07-2004 08:00 PM

All times are GMT -4. The time now is 03:52 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?