New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

Clicking on Trackpad


Post Reply New Thread Subscribe

 
Thread Tools
JackTheRipper

 
Member Since: Dec 11, 2004
Location: Vancouver
Posts: 128
JackTheRipper is on a distinguished road
Mac Specs: 14" iBook 1.33 G4, 768 MB RAM, 60GB HD

JackTheRipper is offline
In my system preferences > keyboard and mouse, I have enabled the "Clicking feature of the trackpad. You know, allows me to tap on the trackpad to click something instead of clicking the trackpad button.

now, the problem is when typing...from time to time, the cursor jumps to other parts of the document. "Ignore accidental trackpad input" is checked. I have no idea whether it's my thumb pressing against the trackpad from time to time (I'm pretty sure it's not though) or whether it is an internal error.

anyone having such problems?

thanks in advance

jtr
QUOTE Thanks
PowerBookG4

 
PowerBookG4's Avatar
 
Member Since: Jan 08, 2005
Location: New Jersey
Posts: 6,190
PowerBookG4 has much to be proud ofPowerBookG4 has much to be proud ofPowerBookG4 has much to be proud ofPowerBookG4 has much to be proud ofPowerBookG4 has much to be proud ofPowerBookG4 has much to be proud ofPowerBookG4 has much to be proud ofPowerBookG4 has much to be proud ofPowerBookG4 has much to be proud ofPowerBookG4 has much to be proud of
Mac Specs: Mac Pro 8x3.0ghz 12gb ram 8800GT , MBP 2.16 2GB Ram 17 inch.

PowerBookG4 is offline
its not an error, it jus the way your palms are hitting the track pad it is not reading it as accidental, it is reading it as a purposeful touch. That is why I left this feature off, just got annoying.

My Website
Blog
I love my hosting company!
I was on the M-F honor roll for Febuary:2006
QUOTE Thanks
JackTheRipper

 
Member Since: Dec 11, 2004
Location: Vancouver
Posts: 128
JackTheRipper is on a distinguished road
Mac Specs: 14" iBook 1.33 G4, 768 MB RAM, 60GB HD

JackTheRipper is offline
It got annoying for me today...I've actually turned it off.

thanks for the reply.
QUOTE Thanks
Tel
Guest
 
Posts: n/a

There is an option to eliminate accidental trackpad input but I've never had this problem or used this feature so I can't say how well it works.
QUOTE Thanks
coach_z

 
coach_z's Avatar
 
Member Since: Jul 23, 2004
Location: North NJ
Posts: 3,169
coach_z is a splendid one to beholdcoach_z is a splendid one to beholdcoach_z is a splendid one to beholdcoach_z is a splendid one to beholdcoach_z is a splendid one to beholdcoach_z is a splendid one to beholdcoach_z is a splendid one to beholdcoach_z is a splendid one to behold
Mac Specs: i dont have no mac's

coach_z is offline
i turned this feature on the second i got my powerbook and never looked back. you do have the mind your thumbs and inside of your wrists when typing but i think that technically when you type your wrists should not be touching anything anyway

the feature is something to get used to but when it happens just highlight what you accidentally typed cut and paste it and youll be fine
-chris

MoTM honor roll...
when?
i dont remember
QUOTE Thanks
october
Guest
 
Posts: n/a

you know..i kept having this problem when I was using a normal mouse plugged in..so I thought it was the mouse..but seeing as how everyone is having this problem with "clicking on trackpad" i'm just going to take it off, cause i never use it.
QUOTE Thanks
JackTheRipper

 
Member Since: Dec 11, 2004
Location: Vancouver
Posts: 128
JackTheRipper is on a distinguished road
Mac Specs: 14" iBook 1.33 G4, 768 MB RAM, 60GB HD

JackTheRipper is offline
october, I believe there is an option to ignore trackpad when a mouse is present...you might wanna try it out.
QUOTE Thanks
october
Guest
 
Posts: n/a

Quote:
Originally Posted by JackTheRipper
october, I believe there is an option to ignore trackpad when a mouse is present...you might wanna try it out.
Yeah..i noticed that as well..but I think it was just the clicking option that made it do that..i swear I wasn't hitting it..cause I was using the mouse..not even close to the trackpad..and it would rush the mouse to the corners of the screen..which sucks when I have my screen saver set on the bottom left corner.

It hasn't happened since I switch off clicking..
QUOTE Thanks

Post Reply New Thread Subscribe


« I Have A Huge Problem | Best Place to Buy Ram? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Erratic Scrolling Trackpad: PB 1.5/ 1.67 15" MichaelSullivan Apple Notebooks 10 02-28-2005 10:11 PM
Trackpad goes screwy... oldschool8604 Apple Notebooks 1 02-05-2005 09:10 AM
trackpad issue sworlycat Apple Notebooks 10 01-02-2005 08:43 AM
Trackpad no more minus182 Apple Notebooks 4 12-13-2004 10:37 AM
Is there such thing as a trackpad cover? h3o Apple Notebooks 2 05-10-2004 01:25 AM

All times are GMT -4. The time now is 10:02 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?