New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

Memory Problem


Post Reply New Thread Subscribe

 
Thread Tools
Ashcrow
Guest
 
Posts: n/a

I bought a Kingston RAM 256MB Module for my powerbook 867MHz 15inch. Oddly enough it doesn't find 256 MB but it finds 128MB instead. This is the 2nd stick that has done this and I don't really know how to figure out the problem. According to the Kingston RAM configurator and tech suppoert at McZone it is the right stick. Help!
QUOTE Thanks
unl33t
Guest
 
Posts: n/a

Quote:
Originally Posted by Ashcrow
I bought a Kingston RAM 256MB Module for my powerbook 867MHz 15inch. Oddly enough it doesn't find 256 MB but it finds 128MB instead. This is the 2nd stick that has done this and I don't really know how to figure out the problem. According to the Kingston RAM configurator and tech suppoert at McZone it is the right stick. Help!
in reguards to an old issue with some mainboards...
have you tried reversing the sticks?
1: 128 2:258 -> 1:256 2:128
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 6,999
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
i had that same problem and all i did was switch them around and it worked
QUOTE Thanks

Post Reply New Thread Subscribe


« Question to | Yes! I got my PB back today!!!! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Mouse/Trackpad problem - iBook Padawan Switcher Hangout 2 11-19-2003 01:16 AM
Startup problem OS 10.2 and G4 450 AGP lvinay OS X - Operating System 2 09-30-2003 12:21 PM
home network problem daktafari Internet, Networking, and Wireless 15 09-04-2003 08:52 PM
usb flash memory asquithian Apple Notebooks 1 08-20-2003 08:51 AM
ADSL Connect problem ResErection OS X - Operating System 4 07-11-2003 07:19 PM

All times are GMT -4. The time now is 08:31 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?