Page 1 of 2 12 LastLast
Results 1 to 15 of 20

Thread: new mac user

  1. #1
    slappy
    Guest
    new mac user
    I am having a nightmare loading os x on my power book it installs first cd then reboots and starts installation again. If I remove the cd I get ?/mac symbol flashing. It never asks for 2nd cd. I tried loading os 9.1 and after I initialized and loaded os I get the same ?/mac symbol flashing. Its a Lombard G3 400
    256mb
    10GB IBM travelstar
    any help would be greatly appreciated!!
    I will provide any other info needed I am sorry I am very new to mac.

  2. #2
    slappy
    Guest
    Smile
    OK I just noticed that when I look at the drive with OS X install cd it says slave? is there supposed to be a jumper on the drive? if so anyone have a link or pic to where the jumper should be? I hope this is whats wrong!!!

  3. #3

    Absolute Zero's Avatar
    Member Since
    Aug 05, 2003
    Location
    I'm slowly sinking in the posts of Mac-forums
    Posts
    1,246
    Specs:
    PowerBook 12" Combo Drive/867 MHz/256 MB RAM/40 GB hard drive/Mac OS X 10.3.5/AirPort Extreme it sux
    ugh
    you install disk 1. it asks you to restart. then asks for disk 2.

  4. #4
    slappy
    Guest
    I wish ... it restarts and tries to install disc 1 again.

  5. #5

    Absolute Zero's Avatar
    Member Since
    Aug 05, 2003
    Location
    I'm slowly sinking in the posts of Mac-forums
    Posts
    1,246
    Specs:
    PowerBook 12" Combo Drive/867 MHz/256 MB RAM/40 GB hard drive/Mac OS X 10.3.5/AirPort Extreme it sux
    then eject disk 1 and slide disk 2 in!

  6. #6
    slappy
    Guest
    I will try that ... but I thought it always asked for disc 2?

  7. #7

    Absolute Zero's Avatar
    Member Since
    Aug 05, 2003
    Location
    I'm slowly sinking in the posts of Mac-forums
    Posts
    1,246
    Specs:
    PowerBook 12" Combo Drive/867 MHz/256 MB RAM/40 GB hard drive/Mac OS X 10.3.5/AirPort Extreme it sux
    you dont need disk 2

  8. #8
    slappy
    Guest
    duh ... man am I dumb. If thats true then why doesn't os x start after install? all I get is flashing [ ? ] to mac symbol over and over.

  9. #9

    sKaD's Avatar
    Member Since
    Sep 05, 2003
    Location
    USA
    Posts
    492
    Specs:
    1.8GHz G5 512mb Ram
    Did you format the hard drive before installing again?

    Format the hard drive, freshly install then take the disk out before it reboots..

    sKaD

  10. #10

    Absolute Zero's Avatar
    Member Since
    Aug 05, 2003
    Location
    I'm slowly sinking in the posts of Mac-forums
    Posts
    1,246
    Specs:
    PowerBook 12" Combo Drive/867 MHz/256 MB RAM/40 GB hard drive/Mac OS X 10.3.5/AirPort Extreme it sux
    disk 2 is just extras

  11. #11
    slappy
    Guest
    Thanks everybody I am somewhat new to this. I am formatting the drive now and will reply when I get done!

  12. #12
    slappy
    Guest
    well no dice still flashing mac/? when rebooted. I set the first partition to 4 gb then left the other as free space (5gb) should I try loading as little as possible? Also if I set first partition what should it be set as? Extended standard? Sorry I get so confused by this. I know it has to be the first 8 gb partition but is there a minimum size?

  13. #13
    slappy
    Guest
    Ok I am loading OS X disc again (10.2) what size should the first partition be? Lemme see if someone can make it idiot proof for me....

  14. #14
    slappy
    Guest
    While I am waiting is there a Light version of the install where I can bypass unwanted printer drivers languages etc ? I think I saw it briefly but I wasn't sure if that was going to be a can of worms. Also do I need to install OS 9 drivers? Sorry if I sound stupid but when it comes to a mac I am a complete bafoon. I just ran verify disk permissions and I get a bunch of errors. I am guessing I should run repair disk permissions. While I am there should I run verify Disk and repair disk as well?

  15. #15
    slappy
    Guest
    OK neither repair worked. I also tried OS 9 and had no luck there either. Right sfter loading I rebooted and flashing mac / ? I will try to format disk again and start from scratch.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New mac user & ultraedit user!
    By drumichael87 in forum Switcher Hangout
    Replies: 0
    Last Post: 08-07-2011, 12:31 AM
  2. PC user now a Mac user 3 month
    By mindy23 in forum OS X - Operating System
    Replies: 2
    Last Post: 03-22-2011, 04:53 AM
  3. New Mac user new Mac Book pro 1 dead pixel
    By Vash108 in forum Apple Notebooks
    Replies: 15
    Last Post: 03-14-2010, 09:32 PM
  4. Replies: 10
    Last Post: 07-02-2008, 04:28 AM
  5. Advice needed for new mac user buying used mac laptop
    By mk21131 in forum Switcher Hangout
    Replies: 3
    Last Post: 04-11-2007, 07:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •