New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

new mac user


Post Reply New Thread Subscribe

 
Thread Tools
slappy
Guest
 
Posts: n/a

I am having a nightmare loading os x on my power book it installs first cd then reboots and starts installation again. If I remove the cd I get ?/mac symbol flashing. It never asks for 2nd cd. I tried loading os 9.1 and after I initialized and loaded os I get the same ?/mac symbol flashing. Its a Lombard G3 400
256mb
10GB IBM travelstar
any help would be greatly appreciated!!
I will provide any other info needed I am sorry I am very new to mac.
QUOTE Thanks
slappy
Guest
 
Posts: n/a

OK I just noticed that when I look at the drive with OS X install cd it says slave? is there supposed to be a jumper on the drive? if so anyone have a link or pic to where the jumper should be? I hope this is whats wrong!!!
QUOTE Thanks
Absolute Zero

 
Absolute Zero's Avatar
 
Member Since: Aug 05, 2003
Location: I'm slowly sinking in the posts of Mac-forums
Posts: 1,246
Absolute Zero is on a distinguished road
Mac Specs: PowerBook 12" Combo Drive/867 MHz/256 MB RAM/40 GB hard drive/Mac OS X 10.3.5/AirPort Extreme it sux

Absolute Zero is offline
ugh
you install disk 1. it asks you to restart. then asks for disk 2.
QUOTE Thanks
slappy
Guest
 
Posts: n/a

I wish ... it restarts and tries to install disc 1 again.
QUOTE Thanks
Absolute Zero

 
Absolute Zero's Avatar
 
Member Since: Aug 05, 2003
Location: I'm slowly sinking in the posts of Mac-forums
Posts: 1,246
Absolute Zero is on a distinguished road
Mac Specs: PowerBook 12" Combo Drive/867 MHz/256 MB RAM/40 GB hard drive/Mac OS X 10.3.5/AirPort Extreme it sux

Absolute Zero is offline
then eject disk 1 and slide disk 2 in!
QUOTE Thanks
slappy
Guest
 
Posts: n/a

I will try that ... but I thought it always asked for disc 2?
QUOTE Thanks
Absolute Zero

 
Absolute Zero's Avatar
 
Member Since: Aug 05, 2003
Location: I'm slowly sinking in the posts of Mac-forums
Posts: 1,246
Absolute Zero is on a distinguished road
Mac Specs: PowerBook 12" Combo Drive/867 MHz/256 MB RAM/40 GB hard drive/Mac OS X 10.3.5/AirPort Extreme it sux

Absolute Zero is offline
you dont need disk 2
QUOTE Thanks
slappy
Guest
 
Posts: n/a

duh ... man am I dumb. If thats true then why doesn't os x start after install? all I get is flashing [ ? ] to mac symbol over and over.
QUOTE Thanks
sKaD

 
sKaD's Avatar
 
Member Since: Sep 05, 2003
Location: USA
Posts: 493
sKaD is on a distinguished road
Mac Specs: 1.8GHz G5 512mb Ram

sKaD is offline
Did you format the hard drive before installing again?

Format the hard drive, freshly install then take the disk out before it reboots..

sKaD
QUOTE Thanks
Absolute Zero

 
Absolute Zero's Avatar
 
Member Since: Aug 05, 2003
Location: I'm slowly sinking in the posts of Mac-forums
Posts: 1,246
Absolute Zero is on a distinguished road
Mac Specs: PowerBook 12" Combo Drive/867 MHz/256 MB RAM/40 GB hard drive/Mac OS X 10.3.5/AirPort Extreme it sux

Absolute Zero is offline
disk 2 is just extras
QUOTE Thanks
slappy
Guest
 
Posts: n/a

Thanks everybody I am somewhat new to this. I am formatting the drive now and will reply when I get done!
QUOTE Thanks
slappy
Guest
 
Posts: n/a

well no dice still flashing mac/? when rebooted. I set the first partition to 4 gb then left the other as free space (5gb) should I try loading as little as possible? Also if I set first partition what should it be set as? Extended standard? Sorry I get so confused by this. I know it has to be the first 8 gb partition but is there a minimum size?
QUOTE Thanks
slappy
Guest
 
Posts: n/a

Ok I am loading OS X disc again (10.2) what size should the first partition be? Lemme see if someone can make it idiot proof for me....
QUOTE Thanks
slappy
Guest
 
Posts: n/a

While I am waiting is there a Light version of the install where I can bypass unwanted printer drivers languages etc ? I think I saw it briefly but I wasn't sure if that was going to be a can of worms. Also do I need to install OS 9 drivers? Sorry if I sound stupid but when it comes to a mac I am a complete bafoon. I just ran verify disk permissions and I get a bunch of errors. I am guessing I should run repair disk permissions. While I am there should I run verify Disk and repair disk as well?
QUOTE Thanks
slappy
Guest
 
Posts: n/a

OK neither repair worked. I also tried OS 9 and had no luck there either. Right sfter loading I rebooted and flashing mac / ? I will try to format disk again and start from scratch.
QUOTE Thanks

Post Reply New Thread Subscribe


« PowerBooks and Games | PB G3 DVD? Lombard 400 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
New MAC user - help Stanley OS X - Operating System 4 08-25-2003 01:08 PM
New Mac User: G4 or G5?? AdamH526 Schweb's Lounge 9 07-12-2003 02:45 PM
Mac Users Get More ISP Choices schweb Apple Rumors and Reports 1 03-06-2003 11:57 AM

All times are GMT -4. The time now is 05:57 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?