New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

Mysterious problem with Macbook


Post Reply New Thread Subscribe

 
Thread Tools
mmmrollingdonut

 
Member Since: Apr 04, 2010
Posts: 2
mmmrollingdonut is on a distinguished road

mmmrollingdonut is offline
For several weeks, I've been having problems with my Macbook and I have absolutely no idea what the cause could be. No one I talk to seems to know, either. I suspect that either my hard drive is dying or my computer is on the fritz.

The problems began out of the blue. I turned it on one day, and everything was working as it should. I was emailing someone and wanted to upload an attachment to the email. After I selected the file to upload, my browser (Opera) froze, and I had to force quit the application. At this time, the fans on my computer kicked into overdrive and became obnoxiously loud. I re-opened Opera and tried again, but the same thing happened. I tried uploading the attachment using Firefox and Safari to no avail. Then I realized that even though I forced-quit Opera, my computer still thought it was running and was unresponsive. I opened up Activity Monitor, and the program didn't show up.

I can't upload any content onto the internet, and for a while that was my only problem. But recently, certain applications have stopped working (GarageBand and iPhoto) and when I try to open them, I run into the same problem as when I try to upload content online. I hooked up my camera to my computer, and I can't even upload files from there onto my computer.

My Macbook is nearly three years old, and about a year and a half ago I spilled milk on it, but I was quick to remove the battery and it's been functional with no real problems since then. The last time I had it looked at at my local Apple Store (post-milk spillage) no problems with the hard drive were detected. So I have no idea what the problem is.

I'm hoping someone here can shed some light on the issues I've been having. I'm not sure what kind of additional information/specs I might need to provide. But if anyone can help me out, I'd be very grateful.
QUOTE Thanks
TattooedMac

 
TattooedMac's Avatar
 
Member Since: May 19, 2009
Location: Waiting for a mate . . .
Posts: 7,809
TattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant future
Mac Specs: 21" iMac 2.9Ghz 10.9.4 13"MBP 2.9Ghz i7 Yosemite 10.10 ~ iPhone5 iOS 8 ~ iPad Mini iOS 8 ~ ATV3 6.1

TattooedMac is offline
Quote:
Originally Posted by mmmrollingdonut View Post
I'm not sure what kind of additional information/specs I might need to provide.
What model MB you have. What OS you are running and what you have tried and havnt.

Have you tried repairing permissions yet. Can sort out a lot of issues. And even though the spill ws 1 1/2 yrs ago, it could have finally had some affect on your machine...

And ohh welcome. Hope we can sort it for you

TM

CogFrog Studio's ~ Photography, Apps and Web Development
Dont forget to use the Reputation System if someone has helped you out !!!
Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
QUOTE Thanks
mmmrollingdonut

 
Member Since: Apr 04, 2010
Posts: 2
mmmrollingdonut is on a distinguished road

mmmrollingdonut is offline
Quote:
Originally Posted by TattooedMac View Post
What model MB you have. What OS you are running and what you have tried and havnt.
I'm running Mac OS X 10.5.8 (9L31a). Intel Core 2 Duo processor. It's a regular Macbook, not a Pro.

Quote:
Have you tried repairing permissions yet. Can sort out a lot of issues. And even though the spill ws 1 1/2 yrs ago, it could have finally had some affect on your machine...

And ohh welcome. Hope we can sort it for you

TM
I haven't tried repairing permissions yet. I'll do that now. And thanks for the welcome.

EDIT: Just finished permissions repair process, and tried opening GarageBand. Nothing's changed.
QUOTE Thanks

Post Reply New Thread Subscribe


« HD Dead? | Advice about turning my "damaged" Macbook Pro 250 gb (2009) HD into an external HD? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Strange Macbook Pro problem godskitchen Apple Notebooks 18 07-07-2011 03:41 PM
Macbook Pro AirPort problem Scguitarguy Internet, Networking, and Wireless 0 04-03-2010 11:57 AM
Macbook Pro AirPort problem Scguitarguy Apple Notebooks 0 04-02-2010 03:58 PM
Connect MacBook with TV problem knucKles Other Hardware and Peripherals 3 01-09-2010 05:56 PM
Bought a macbook yesterday - problem with getting iPod rebate Thomas0302 Switcher Hangout 2 08-05-2007 01:08 AM

All times are GMT -4. The time now is 09:37 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?