Results 1 to 6 of 6
  1. #1


    Member Since
    Jan 08, 2010
    Posts
    13
    Installing Error-In Focus
    Hi I was trying to install a driver that came with a new in focus proyector, i was trying in a Mac Mini with Snow Leopard 10.6.2 SO, i noticed that throw me a non-specified error just a "Failed to install" error. It says that a Script must be installed-run before I can go thru installation. Can anybody help me here? I don't know what kind of Script is it talking about, is it coming with the SO?

    Best Regards!!

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    48,807
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, El Capitan
    Your post is not clear. First of all, which model InFocus Projector are you trying to install and did it come with drivers for Snow Leopard 10.6.2?

    Also, we need the exact wording of the error. Do a copy and paste if necessary.

    Regards.

  3. #3


    Member Since
    Jan 08, 2010
    Posts
    13
    InFocus projector with usb Display Link
    Hi my problem is not an error number, just a Failed to install error, i have an IN1100 projector inFocus with display link, i'm trying to install the usb Display Link driver but it throws me that message, it does mention to a Script that i have to install before to run the driver, i don't know which driver is that. Do you know what is it talking about?

    Thank you!!

  4. #4

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    48,807
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, El Capitan
    Quote Originally Posted by holmesutm View Post
    Hi my problem is not an error number, just a Failed to install error, i have an IN1100 projector inFocus with display link, i'm trying to install the usb Display Link driver but it throws me that message, it does mention to a Script that i have to install before to run the driver, i don't know which driver is that. Do you know what is it talking about?Thank you!!
    I just downloaded the installation and setup guide for the IN1100 and referred to the specific instructions for attaching it to a Mac Mini. Unfortunately the guide says nothing about driver installation but only gives an overview of how the cables are attached.

    I'm still not sure what you're trying to do? Are you trying to operate the projector and a monitor at the same time? Or are you just using the projector for Powerpoint displays onto a screen?

    Their instructions for hooking up the mini direct to the projector are straight forward. Are you not getting any projection on the screen at all?

    Regards.

  5. #5


    Member Since
    Jan 08, 2010
    Posts
    13
    It is not sending projection at all
    The projector is working but only when i plug the vga cable, it came with a usb cable that is giving me a headache,the DisplayLink function is an add in those projectors and there is a driver to install that it is not working at all, when i run the driver is when i get the Fail to install error, i'm not familiar with mac SO, and the projector is a new equipment for the company's owner so i'm concerned about this situation i don't have to explain you why lol

    i ran two different driver versions and the same error appeared, also the second I try is speciffic for snow leopard 10.6.2 the exact SO version I work in. Maybe i have to call in to the supplier because i don't see something helpful in the website. What do you advice me? Do you know something about any script i have to run prior the driver installation? Looks like an incompatibility with mac os or an incompatibility of my person with mac os, LOL.

    Best regards.

  6. #6


    Member Since
    Jan 08, 2010
    Posts
    13
    FYI.....SO Sistema Operativo (OS in english)...sorry
    FYI.....SO Sistema Operativo (OS in english)...sorry for my Spanglish LMAO!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Non-descript error when installing ML
    By j7house in forum OS X - Operating System
    Replies: 12
    Last Post: 08-23-2014, 07:22 PM
  2. 10.4 error installing
    By gatorgrip in forum OS X - Operating System
    Replies: 0
    Last Post: 07-27-2010, 02:55 AM
  3. Error When Installing XP Through BootCamp
    By greggoodwin in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 12-22-2008, 02:31 PM
  4. There was an error installing the software
    By individual_echo in forum OS X - Operating System
    Replies: 3
    Last Post: 03-20-2008, 05:41 PM
  5. Error installing OS 10.0.3
    By SuperNova in forum OS X - Operating System
    Replies: 3
    Last Post: 09-26-2004, 09:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •