Results 1 to 2 of 2
  1. #1
    Motorola v710 no longer works with my iBook?
    Ever since upgrading to tiger my v710 does not work with my iBook. Everytime i try to connect through Internet Connect it says,

    "the selected communication device does not exist. please verify your settings and try again."

    well i've done that but i always get this msg. is there a way to start from scratch again? this is bothering me.

    [edit] it should be noted that in System Prefs. under Network when you look at port configs my Bluetooth is greyed out. I can not activate it... this is strange.

    here is a screen shot (from another forum) of what I'm talking about:

  2. #2
    ah, easy fix. reset PRAM and you'll be all set!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Camera no longer works
    By t0astercrumbs in forum Apple Notebooks
    Replies: 1
    Last Post: 01-15-2012, 06:25 PM
  2. cmd x,c and v no longer works
    By Edgar Lewis in forum OS X - Operating System
    Replies: 3
    Last Post: 12-05-2009, 08:25 PM
  3. MS Office no longer works
    By kkempter in forum OS X - Apps and Games
    Replies: 1
    Last Post: 09-23-2008, 04:16 PM
  4. DHCP no longer works
    By devilkin in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 04-11-2007, 05:09 PM
  5. Bluetooth question....Motorola V710
    By Beemer in forum Apple Desktops
    Replies: 1
    Last Post: 09-13-2006, 09:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts