Results 1 to 3 of 3
  1. #1

    cwatson69's Avatar
    Member Since
    Jan 20, 2008
    Location
    Washington, MO
    Posts
    6
    Specs:
    MacPro1,1, 2007 + MacBook Pro 15"
    Trackpad at login
    I tried searching the forum and couldn't find an answer to what I am looking for so here goes -

    I have a 17" MacBook Pro and when I get to the login screen during power-up the trackpad moves the cursor around but I can not select a user to login. If I have a USB wireless mouse connected, it will work. But 99.5% of the time I use only the trackpad. My login is the first on the list so normally I would press the down arrow to select my username and press enter to get the password prompt. I'm running OS X 10.6 (Snow Leopard) but it worked this way with OS X 10.5 (Leopard) also.

    Is there some setting that needs changing to get this to work?

  2. #2

    detpenguin's Avatar
    Member Since
    Aug 03, 2008
    Location
    Iowa, USA
    Posts
    67
    Specs:
    MacBook Pro 15.4" 2.4g, 4gb Ram | iPod Touch 8GB
    mine is set up to tap in the system preferences for my account, so i assumed that was how i make it work during bootup for my macbook pro. i'm also using 10.6, and it works fine for me, and did so in 10.5 as well.

  3. #3

    cwatson69's Avatar
    Member Since
    Jan 20, 2008
    Location
    Washington, MO
    Posts
    6
    Specs:
    MacPro1,1, 2007 + MacBook Pro 15"
    Maybe I should clarify a little more. The enter button at the bottom of the trackpad will select whatever the cursor is on. But I can not do a tap (or double tap) on the trackpad to select the user.

    Note:
    Making the change detpenguin suggested didn't make any difference.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 11-10-2012, 01:59 PM
  2. Lion Os login problems using trackpad Macbook Pro 2011
    By JamesA20011 in forum OS X - Operating System
    Replies: 4
    Last Post: 08-10-2011, 01:14 PM
  3. Login accepted BUT then loops back to empty login box
    By two dragons in forum OS X - Operating System
    Replies: 0
    Last Post: 11-22-2010, 02:08 PM
  4. Replies: 7
    Last Post: 05-22-2009, 09:13 AM
  5. computer is stuck at darwin Login. Cube G4 Security Login.
    By tinaloco in forum OS X - Development and Darwin
    Replies: 6
    Last Post: 01-25-2008, 10:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •