Results 1 to 3 of 3
  1. #1

    Member Since
    Jan 10, 2010
    safari is not functioning properly ?
    everytime i open a new tab it says 'untitled' and it clears the current tab ive got and then becomes the new tab.

    Why is it doing this? and how can i get it back to normal?

  2. #2

    Member Since
    Dec 21, 2009
    Murfreesboro, TN
    15" MacBook Pro 2.66GHz, OS 10.6.2, iPad2(64G)
    Have you checked your preferences in Safari? There is a selection that has "Tab" options.

  3. #3

    Slydude's Avatar
    Member Since
    Nov 16, 2009
    North Louisiana, USA
    2.8 GHz MacBook Pro 10.11, 8 GB mem, iPhone 6+
    Open Safari's preferences and go to the Tabs section. There is an option that says something like "When a new tab is open make it active". Uncheck that option.
    Sylvester Roque Former Contributing Editor About This Particular Macintosh

    "Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. OSX 10.6 not functioning properly
    By Jack5060 in forum OS X - Operating System
    Replies: 3
    Last Post: 07-25-2013, 07:04 PM
  2. Safari not opening & Apple Mail not functioning properly
    By sweetdawg8 in forum OS X - Operating System
    Replies: 0
    Last Post: 02-03-2012, 12:34 AM
  3. not functioning properly
    By kuklachica in forum iPod Hardware and Accessories
    Replies: 0
    Last Post: 04-05-2009, 01:37 PM
  4. safari not functioning properly...
    By rooeey in forum OS X - Operating System
    Replies: 3
    Last Post: 11-16-2008, 12:03 PM
  5. G5 Not Functioning Properly
    By feebleminded in forum Apple Desktops
    Replies: 0
    Last Post: 02-07-2005, 01:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts