Results 1 to 2 of 2
  1. #1

    Member Since
    Jan 04, 2010
    Upgraded HDD but seems slow to boot
    Any ideas.. Just got a Macbook pro 13" 160GB, carbon copied the drive to a 500GB 7200rpm SATA, all works fine though just seems to sit on the white screen at startup for a good 30 seconds before the spinning timer comes up to boot.. once booted, this drive flies.. just annoying that it takes a while to cold boot..

    Anyone else seen this?

  2. #2

    Member Since
    Jan 04, 2010
    Scrub that.. just had search and seems its a common one.! selected the disk in sys prefs and restarted.. a whole 15 seconds to the logon screen! wow, what in improvement..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. upgraded my hdd
    By chrispayne123 in forum Schweb's Lounge
    Replies: 0
    Last Post: 05-13-2011, 12:42 PM
  2. Boot slow on upgraded Mac mini mid 2010 - RAM+SSD
    By dvirdc in forum Apple Desktops
    Replies: 2
    Last Post: 05-07-2011, 06:33 AM
  3. Slow Boot time after HDD upgrade
    By AUZambo in forum Apple Notebooks
    Replies: 7
    Last Post: 02-24-2011, 10:56 AM
  4. Upgraded my HDD :D But need help please!
    By Kobe24 in forum Apple Notebooks
    Replies: 10
    Last Post: 02-23-2011, 11:24 PM
  5. Upgraded HDD to Samsung 320GB and HDD not recognised
    By randolphgraham in forum Apple Notebooks
    Replies: 7
    Last Post: 04-24-2009, 05:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts